Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Oct 8, 2004, 08:52 PM   #1
goodtimes5
macrumors 6502a
 
goodtimes5's Avatar
 
Join Date: Apr 2004
Location: Bay Area
airport irregularities

My iMac has been wireless with Airport Extreme for a good time, and I get 100% signal strength as the router is right above me. I just installed Airport Extreme into my iBook G4 and I only get one bar of signal strength. My iBook is right next to my iMac. Does the Airport card take a few days to get warmed up or something like that? I remember I had to wait a few days for my desktop to finally reach full signal strength. Do two Airport-installed computers cause interference with each other when right next to each other?

Last edited by goodtimes5; Oct 8, 2004 at 08:56 PM.
goodtimes5 is offline   0
Old Oct 9, 2004, 02:11 AM   #2
WCat
macrumors member
 
Join Date: Jul 2004
Location: Somewhere in the Sillycon Valley, Socialist Republik of California
No, it doesn't need to warm up. My best guess is that you need to double-check that your antenna connector is fully snapped down into the hole in the Airport Extreme card. If I were you, I'd pull the AE card up out of its socket again and re-seat it firmly. It should snug down tightly. Next, do the same with the antenna connector. If you tug moderately on the little plastic tab attached to the antenna connector and it pulls out, it wasn't snapped down into place all the way. You need to line it up squarely with the hole in the AE card and push in firmly until in snaps in.

If that doesn't do it, you may want to try another AE card, although it's extremely (pun intended) rare that you'll find a bad Apple card.

Let me know if that helps.

Cheers,

WCat
__________________
17" PB 1.33 GHz 1 GB RAM
2 GHz DP G5 PowerMac 2 GB RAM
iBook G4 12" 640 kB RAM
Various Airport, Extreme & Express products
20 GB 4G iPod (thanks, wife!)
WCat is offline   0

 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Run Airport Extreme on 5 GHz, and Airport Express on 2.4? williamsonrg Mac Peripherals 2 Aug 29, 2011 09:05 PM
Resolved: Download speeds are terrible. What's going on!? (2011 AirPort Extreme) alexreich Mac Peripherals 4 Jul 26, 2011 01:04 AM
What exactly does an airport express do? cootersgarage6 Mac Peripherals 29 Jan 27, 2011 02:44 PM
Airport Extreme/Hard Drive - Disconnect Issue eurobass Mac Peripherals 2 Dec 25, 2010 08:20 AM


All times are GMT -5. The time now is 07:29 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC