Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 17, 2010, 02:43 AM   #1
Becko
macrumors member
 
Join Date: Jan 2010
error message: "The FlashResource file is missing"

Flash CS5 is giving me an error message "The FlashResource file is missing" I did some google investigation, this was the most accurate info I could find:

Quote:
when the utility CleanMyMac clean the languages in excess, it will also delete (in my case, i'm Italian) it_IT.lproj folder, that is in /Applications/Adobe/Adobe Flash CS5/Adobe Flash CS5.app/Contents/Resources, and contain language strings, essentials for correctly function of Flash.
So yeah.. I too used CleanMyMac app and deleted italian language.. I don't know who is more guilty if flash programers for programming this way, or cleanMyMac app for not being able to recognize this kind of not-only-language folder... or maybe I'm guilty as well...

anyways... could someone please email me (zip) the file "it_IT.lproj folder" ? so I can re-install it back to its rightful place.

I don't know if is possible to duplicate a folder file though...

Thanks in advance

Last edited by Becko; Jun 17, 2010 at 04:49 PM.
Becko is offline   0 Reply With Quote
Old Jun 17, 2010, 02:33 PM   #2
BlueRevolution
macrumors 601
 
BlueRevolution's Avatar
 
Join Date: Jul 2004
Location: Montreal, QC
My Flash CS5 install doesn't have the Italian localization at all, just en_US.
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2010-06-17 at 13.32.46.png
Views:	706
Size:	104.1 KB
ID:	231097  
__________________
PIRATE PARTY OF CANADA Information leadership for the 21st century
BlueRevolution is offline   0 Reply With Quote
Old Jun 17, 2010, 04:48 PM   #3
Becko
Thread Starter
macrumors member
 
Join Date: Jan 2010
You are right is not italian but the "en_US.lproj" folder,

Finally I was able to fix the problem, one of my teachers passed me the folder "en_US.lproj" which contains the following 3 items: "Localized.rsrc" "mfc2pp.strings" and "workspace.strings"

So I restored the folder to its original location and now Flash is working back to normal and thankfully I didn't have to re-install it.

Although I have both CleanMyMac and Monolinguial apps, I guess it was my fault since while using Monolingual I only kept "English" language enabled from NOT being deleted, but I did removed the "English United States" language... my thought was, "why would I need two english languages ?" Anyway I learned my lesson with these proj files... and I'm so glad I didn't select any architecture to delete while using monolingual.

To be honest it is not a safe bet to use monolingual... how can someone know if a heavy app such as Flash is programmed this way... with strings files on languages folders ?

Last edited by Becko; Jun 17, 2010 at 10:27 PM.
Becko is offline   0 Reply With Quote
Old Jun 18, 2010, 08:14 PM   #4
ice40i
macrumors newbie
 
Join Date: Jun 2010
you think theres any way you can email me that folder the exact same thing just happened to me i would be much appreciative and give you infinite internet points!!!

r.gonzalez40@mac.com

Last edited by ice40i; Jun 18, 2010 at 08:15 PM. Reason: added email
ice40i is offline   0 Reply With Quote
Old Jun 18, 2010, 09:30 PM   #5
BlueRevolution
macrumors 601
 
BlueRevolution's Avatar
 
Join Date: Jul 2004
Location: Montreal, QC
Here's the offending folder in all its glory.

http://dl.dropbox.com/u/68829/en_US.lproj.zip
__________________
PIRATE PARTY OF CANADA Information leadership for the 21st century
BlueRevolution is offline   1 Reply With Quote
Old Jun 23, 2010, 07:42 AM   #6
papernapkin
macrumors newbie
 
Join Date: Jun 2010
I'm having the exact same problem and the culprit must have been CleanMyMac as well. Do you think you could post that folder again? It seems the link above is dead now? I would REALLY appreciate it. Thanks!
papernapkin is offline   0 Reply With Quote
Old Jul 25, 2010, 06:51 AM   #7
algy!
macrumors newbie
 
Join Date: Jul 2010
Quote:
Originally Posted by BlueRevolution View Post
Here's the offending folder in all its glory.

http://dl.dropbox.com/u/68829/en_US.lproj.zip
Quote:
Originally Posted by papernapkin View Post
I'm having the exact same problem and the culprit must have been CleanMyMac as well. Do you think you could post that folder again? It seems the link above is dead now? I would REALLY appreciate it. Thanks!
Can you please reupload BlueRevolution!
algy! is offline   0 Reply With Quote
Old Jul 25, 2010, 03:33 PM   #8
blunderboy
macrumors 6502
 
Join Date: Feb 2010
Quote:
Originally Posted by BlueRevolution View Post
My Flash CS5 install doesn't have the Italian localization at all, just en_US.
Completely unrelated, but I think the Dalek Caan/K9 icons are awesome. Doctor Who ftw.
__________________
 Mid 2010 13" MacBook Pro; various iPods

If you're talking about life without walls, why do you need Windows and Gates?
blunderboy is offline   0 Reply With Quote
Old Jul 25, 2010, 10:08 PM   #9
BlueRevolution
macrumors 601
 
BlueRevolution's Avatar
 
Join Date: Jul 2004
Location: Montreal, QC
Quote:
Originally Posted by algy! View Post
Can you please reupload BlueRevolution!
Sure. I'll do it later today. Sorry, I don't usually leave stuff in my public folder for too long at a time.

Quote:
Originally Posted by blunderboy View Post
Completely unrelated, but I think the Dalek Caan/K9 icons are awesome. Doctor Who ftw.
Thank you. My other hard drives/partitions are TARIDS, Mummy, and Sonic. All of the icons come from this set.
__________________
PIRATE PARTY OF CANADA Information leadership for the 21st century
BlueRevolution is offline   0 Reply With Quote
Old Jul 26, 2010, 01:01 PM   #10
Pilsbury1981
macrumors newbie
 
Join Date: Sep 2008
Location: UK
Hi

I to have a problem like this. can open internet pages but the videos don't play? i have tried re installing flash from the adobe website but it just comes up Image data corrupted?

Is this the same thing? how do i solve it?

Thanks
__________________
24" Aluminum iMac IBook G4 IPhone 3G IPod 30GB
Pilsbury1981 is offline   0 Reply With Quote
Old Jul 29, 2010, 11:12 AM   #11
algy!
macrumors newbie
 
Join Date: Jul 2010
Quote:
Originally Posted by Pilsbury1981 View Post
Hi

I to have a problem like this. can open internet pages but the videos don't play? i have tried re installing flash from the adobe website but it just comes up Image data corrupted?

Is this the same thing? how do i solve it?

Thanks
No, we're talking about Flash Creative Studio. You can use it to create flash games, animations etc.

(Even though this is the wrong post). Does image data corrupted come up when your computer tries to mount the disk?


Quote:
Originally Posted by BlueRevolution View Post
Sure. I'll do it later today. Sorry, I don't usually leave stuff in my public folder for too long at a time.
Thanks, please can you post the link!
algy! is offline   0 Reply With Quote
Old Aug 24, 2010, 07:07 AM   #12
RevBus
macrumors newbie
 
Join Date: May 2010
bump.. getting this error, could someone post a working link for the files CleanMyMac removes?
RevBus is offline   0 Reply With Quote
Old Sep 12, 2010, 06:19 AM   #13
algy!
macrumors newbie
 
Join Date: Jul 2010
Quote:
Originally Posted by RevBus View Post
bump.. getting this error, could someone post a working link for the files CleanMyMac removes?
Yes PLEASE repost!
algy! is offline   0 Reply With Quote
Old Sep 12, 2010, 12:19 PM   #14
mrpuffy
Banned
 
Join Date: Sep 2010
Let me see if i can find [IMG]http://member.***********/imgs/signature_happy.jpg[/IMG]
mrpuffy is offline   0 Reply With Quote
Old Sep 19, 2010, 04:53 AM   #15
algy!
macrumors newbie
 
Join Date: Jul 2010
With a recent Flash update, I have no problems anymore! I'd recommend anyone with the same problem to update!
algy! is offline   0 Reply With Quote
Old Feb 10, 2011, 06:37 PM   #16
mtydfboy
macrumors newbie
 
Join Date: Feb 2011
OH NO!!! also missing the en_US.lproj

Quote:
Originally Posted by BlueRevolution View Post
Here's the offending folder in all its glory.

http://dl.dropbox.com/u/68829/en_US.lproj.zip
Hey BlueRev, could you reupload please?????, I tried to open my Flash CS5 and got the same problem. The ugly part is that I'm not at home and can't access my installer
mtydfboy is offline   0 Reply With Quote
Old Apr 1, 2011, 04:36 PM   #17
MacTasty
macrumors newbie
 
Join Date: Apr 2011
If you have a Time Machine backup you can just go back to before you used the language cleaner app and restore the Flash CS5.app file from there.

I was having the same problem after using Monolingual and this is how I fixed it.
MacTasty is offline   0 Reply With Quote
Old Apr 5, 2011, 10:35 AM   #18
Yoast
macrumors newbie
 
Join Date: Apr 2011
I'm very sorry to bump the thread like this, but I'd very much love having this resources file again. I too have fallen victim to monolingual. Once and never again.

EDIT: I went ahead and downloaded the Free Trial. It replaces the lost folder described above. I've also hosted the folder. It's EN-international nationalisation though, not italian. You can find it here:

http://dl.dropbox.com/u/3018741/various/en_US.lproj.zip

If it goes offline because I (accidently) remove it and you need it, just send me an e-mail.

Last edited by Yoast; Apr 5, 2011 at 02:27 PM.
Yoast is offline   0 Reply With Quote
Old Jul 9, 2011, 04:47 PM   #19
Marquinhios
macrumors newbie
 
Join Date: Jul 2011
Please, could anyone to share the file w/me?...
Marquinhios is offline   0 Reply With Quote
Old Jul 19, 2011, 03:16 AM   #20
usa132
macrumors newbie
 
Join Date: Jul 2011
Quote:
Originally Posted by BlueRevolution View Post
Sure. I'll do it later today. Sorry, I don't usually leave stuff in my public folder for too long at a time.



Thank you. My other hard drives/partitions are TARIDS, Mummy, and Sonic. All of the icons come from this set.
Hi BlueRevolution. Could you please reupload the language folder for CS5 flash. I need it for the same problem with FlashResources.

Cheers
usa132 is offline   0 Reply With Quote
Old Aug 8, 2011, 05:59 PM   #21
aberling
macrumors newbie
 
Join Date: Aug 2007
Another one bites the dust...

I just did the same D#*n thing. I tried to find the files on my other Mac, but it doesn't show them in a search. Does anyone still have them? Could you post them..pleeeeeze with sugar on top?

)
aberling is offline   0 Reply With Quote
Old Aug 11, 2011, 12:49 AM   #22
Marquinhios
macrumors newbie
 
Join Date: Jul 2011
Quote:
Originally Posted by aberling View Post
I just did the same D#*n thing. I tried to find the files on my other Mac, but it doesn't show them in a search. Does anyone still have them? Could you post them..pleeeeeze with sugar on top?

)
aberling, I reinstalled flash... no timemachine, no copy ********** files/folders
Marquinhios is offline   0 Reply With Quote
Old Jan 25, 2012, 10:01 AM   #23
jacobtdodge
macrumors newbie
 
Join Date: Jan 2012
Quote:
Originally Posted by Yoast View Post
I'm very sorry to bump the thread like this, but I'd very much love having this resources file again. I too have fallen victim to monolingual. Once and never again.

EDIT: I went ahead and downloaded the Free Trial. It replaces the lost folder described above. I've also hosted the folder. It's EN-international nationalisation though, not italian. You can find it here:

http://dl.dropbox.com/u/3018741/various/en_US.lproj.zip

If it goes offline because I (accidently) remove it and you need it, just send me an e-mail.


Could you pretty please repost files on drop box!
jacobtdodge is offline   1 Reply With Quote
Old Mar 16, 2012, 08:49 PM   #24
nb00581
macrumors newbie
 
Join Date: Mar 2012
Just made the same stupid mistake of using monolingual without deselecting my Adobe apps! Could someone pleeease repost the above mentioned missing en_US.iproj files or mail them to me; would really really appreciate it!
nb00581 is offline   1 Reply With Quote
Old Apr 11, 2012, 06:36 AM   #25
boyciesdog
macrumors newbie
 
Join Date: Jul 2011
error message: "The FlashResource file is missing"

Could someone please repost this file. I'm in the same situation and I'm having issues downloading Flash through Adobe Air.
boyciesdog is offline   1 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Finder "File not found error" even if it exists until reboot Xylian OS X Mavericks (10.9) 5 Nov 17, 2013 01:22 AM
Persistently getting "incorrect block count for file" error reddevil0728 OS X 10.8 Mountain Lion 5 Jul 21, 2013 05:36 PM
a error message "mac vtdecoderxpservice incidental logout" pops up ofen, any body can peacehouse OS X 10.8 Mountain Lion 0 Nov 6, 2012 09:17 AM
error message "mac vtdecoderxpservice意外退出" pop up ofen, HELP HELP HELP peacehouse Mac Basics and Help 0 Nov 3, 2012 03:58 AM
"Power PC applications no longer supported" error message amyhs Mac Basics and Help 7 Sep 6, 2012 03:21 PM

Forum Jump

All times are GMT -5. The time now is 05:31 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC