Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 29, 2010, 07:46 AM   #1
x-evil-x
macrumors 65816
 
Join Date: Jul 2008
full bars and 3g signal but not loading?

ive been having this problem a lot since i got the phone. if im out especially in building where it shows good signal it take it forever to load data. text goes through fine but data takes forever. much slower than my 3gs why is this? is it my phone or are others getting this?
x-evil-x is offline   0 Reply With Quote
Old Jun 29, 2010, 07:48 AM   #2
SpaceKitty
Banned
 
Join Date: Nov 2008
Location: Fort Collins Colorado
Quote:
Originally Posted by x-evil-x View Post
ive been having this problem a lot since i got the phone. if im out especially in building where it shows good signal it take it forever to load data. text goes through fine but data takes forever. much slower than my 3gs why is this? is it my phone or are others getting this?
I've been having this happen too with Safari.
SpaceKitty is offline   0 Reply With Quote
Old Jun 29, 2010, 07:49 AM   #3
x-evil-x
Thread Starter
macrumors 65816
 
Join Date: Jul 2008
alot with the facebook app
x-evil-x is offline   0 Reply With Quote
Old Jun 29, 2010, 12:00 PM   #4
..-.
macrumors newbie
 
Join Date: Apr 2009
Location: Ewing, NJ
Try going into settings and shutting off wifi when it does this. Seems to help for me when I'm in a place with weak open wifi that it doesn't necessarily connect with but yet seems to confuse the 3G.

Might be worth a shot.
Frank
..-. is offline   0 Reply With Quote
Old Jun 29, 2010, 12:05 PM   #5
S1njin
macrumors 6502a
 
Join Date: May 2010
I've seen this with Facebook.

The Best Buy app loads, but upon searching it just hung there. I 'homed' out of the app, and than tried Engadget - it just crashed.

Rebooted phone, Engadget is fine. I'm not trying the Best Buy app - I think it needs a update or something.
S1njin is offline   0 Reply With Quote
Old Jun 29, 2010, 03:35 PM   #6
dark1x
macrumors newbie
 
Join Date: Jun 2010
This has been happening to me with iPhone4 the last two days as well. Never encountered this on my 3GS. I'm not sure if it's the network or the phone.

At work, I have full signal strength, but sometimes the data simply won't load anything or do so very slowly.

I've found that this problem does seem to clear up in different areas away from this point, however, but I'm still concerned.
dark1x is offline   0 Reply With Quote
Old Jun 29, 2010, 03:36 PM   #7
IlliniDude
macrumors regular
 
Join Date: Nov 2007
I've had the same issue...

http://forums.macrumors.com/showthread.php?t=954143
IlliniDude is offline   0 Reply With Quote
Old Jun 29, 2010, 03:41 PM   #8
dark1x
macrumors newbie
 
Join Date: Jun 2010
Makes it seem like a service issue rather than a phone issue.

It just seems odd as I've never had issues at the office before. Now it's suddenly giving me major problems.
dark1x is offline   0 Reply With Quote
Old Jun 29, 2010, 03:43 PM   #9
f00f
macrumors 6502a
 
Join Date: Feb 2009
Location: New Yawk
Assuming AT&T is the network -- well then, enough said. My 3G, albeit dated hardware, loads everything atrociously slow regardless of signal strength. At least two or three minutes to load pages like MR.
__________________
13" MBA mid 2012 | 27" iMac late 2012 | iPhone 5S 64GB Space Gray
f00f is offline   0 Reply With Quote
Old Jun 29, 2010, 03:47 PM   #10
Andru1313
macrumors regular
 
Join Date: Mar 2008
Having this issue alot past 2 days have been awful. My email is slow as well. Hope it's a network thing and it's ironed out SOON.
Andru1313 is offline   0 Reply With Quote
Old Jun 29, 2010, 03:49 PM   #11
dark1x
macrumors newbie
 
Join Date: Jun 2010
Another thing to note...

If I disable 3G and use Edge, I can actually view internet pages and whatnot. It's obviously much slower than 3G should be, but it works. With 3G enabled, it just sits there spinning.

Has only been an issue the last two days.
dark1x is offline   0 Reply With Quote
Old Jun 29, 2010, 03:52 PM   #12
B2fl3
macrumors newbie
 
Join Date: Jun 2010
Location: Rochester Hills, MI
Same issue with me. My 3G is slow or not there even though it shows 5 bars and 3G. It's getting annoying since I rely on being connected.

I also have to rely on edge or wifi. But I've put a piece of paper between the antenna and my case and 3G works.
B2fl3 is offline   0 Reply With Quote
Old Jun 29, 2010, 03:59 PM   #13
mzt
macrumors member
 
Join Date: Apr 2010
SAME THING, Im so pissed about this ****, I have this on-top of the death-grip issue, on-top of proximity sensor problems now. Im gonna wait for an update, and if this does not get fixed, I will try replacing it. If it still does not matter, I am returning this fancy pos.
mzt is offline   0 Reply With Quote
Old Jun 29, 2010, 04:14 PM   #14
hazeydavey
macrumors member
 
Join Date: Jun 2010
Quote:
Originally Posted by mzt View Post
SAME THING, Im so pissed about this ****, I have this on-top of the death-grip issue, on-top of proximity sensor problems now. Im gonna wait for an update, and if this does not get fixed, I will try replacing it. If it still does not matter, I am returning this fancy pos.
All....the....freaking...time. In NYC, I've been showing full bars, 3G all over, and half the time, page just stalls and stop loading.

When this happens, I have to restart the phone. And then all my email, messages, will quickly all hit when the phone restarts. Will work ok for a while, then seems to lock up again, and I have to restart again.

Last night, out to dinner...my iphone 4 and my v my girl's 3G. Both side by side, loading same sites.

Hers worked 100% of the time, always faster...mine stalled about 40% of the time.

I'm at a loss of words.

Funny thing? She insisted on updating today...and now she's complaining how bad her service is now at her office with similar issues.

Puzzled...we may return them both and wait til end of summer. Just way way way way too many issues with this phone as of now. (I too suffer from the death grip...bit of tape assisted there)

But too many bugs. Way more than my last one or my ipad...

Dave
hazeydavey is offline   0 Reply With Quote
Old Jun 29, 2010, 04:15 PM   #15
sanPietro98
macrumors 6502a
 
sanPietro98's Avatar
 
Join Date: May 2008
Location: 28.416834,-81.581214
I'm running my iPad 3G right next to my iPhone 4 (not simultaneously). the iPad is WAY faster. I'd be surprised if this was the AT&T network, unless they have device-specific settings.

iPad: download 1221 Kbps
iPhone 4: 309 Kbps

5 bars on both devices.
__________________
"The more you like yourself, the less you are like anyone else, which makes you unique." -Walt Disney
sanPietro98 is offline   0 Reply With Quote
Old Jun 29, 2010, 04:18 PM   #16
Katin
macrumors regular
 
Join Date: Jun 2008
I'm having the same issue. I'm located in King of Prussia, PA and i've been noticing every time I go into the office it doesn't work. I'll have Full 5 Bars but the data feed is not responding... I have an appointment with Apple today after work.
Katin is offline   0 Reply With Quote
Old Jun 29, 2010, 04:18 PM   #17
turbineseaplane
macrumors 6502a
 
Join Date: Mar 2008
Location: Seattle, Boise, Maui
Send a message via AIM to turbineseaplane Send a message via Yahoo to turbineseaplane Send a message via Skype™ to turbineseaplane
Add me on too.

Plus my streaming radio apps are skipping and stopping as I drive around town...all in places my 3GS never skipped a beat, ever.

Hopefully a software update cures all this.
turbineseaplane is offline   0 Reply With Quote
Old Jun 29, 2010, 04:18 PM   #18
hazeydavey
macrumors member
 
Join Date: Jun 2010
Quote:
Originally Posted by sanPietro98 View Post
I'm running my iPad 3G right next to my iPhone 4 (not simultaneously). the iPad is WAY faster. I'd be surprised if this was the AT&T network, unless they have device-specific settings.

iPad: download 1221 Kbps
iPhone 4: 309 Kbps

5 bars on both devices.
How about this for a test?

Ipad wifi running via a Miwi on a jalibroken 3G (so it's on a 3G network tethered to the 3g)

v. my iphone 4.

Side by side.

Ipad wins by a mile:

iPad: Download: 1076 kbps
iphone: 286 kbps

Ohhhhh Steven?
hazeydavey is offline   0 Reply With Quote
Old Jun 29, 2010, 04:23 PM   #19
random person
macrumors 6502a
 
Join Date: Feb 2008
Mine does this too but mostly when I am holding it In My left hand. It's slow in general but drops to zero when held in the left hand.

It's all getting rather tiresome.
__________________
Quad core 3 Ghz Mac Pro;17 inch i7 Macbook Pro 8gig RAM, iPad 3G 64gig,
MacBook Air; Mac Mini;2 Apple TV; iPhone 4 32gig; 3 Airport Extreme,4 Airport Express;Every iPod
random person is offline   0 Reply With Quote
Old Jun 29, 2010, 04:25 PM   #20
turbineseaplane
macrumors 6502a
 
Join Date: Mar 2008
Location: Seattle, Boise, Maui
Send a message via AIM to turbineseaplane Send a message via Yahoo to turbineseaplane Send a message via Skype™ to turbineseaplane
Quote:
Originally Posted by random person View Post
Mine does this too but mostly when I am holding it In My left hand. It's slow in general but drops to zero when held in the left hand.

It's all getting rather tiresome.
Hell...mine drops and/or doesn't load when its sitting on my car seat next to me.

How Steve has the audacity to claim there is no issue is beyond me. It must simply be PR BS.

I'm using the 4 *exactly* the same way I used my 3GS around town and the 3GS is far more consistent and reliable.

Major bummer. Software update pllleeeasse....
turbineseaplane is offline   0 Reply With Quote
Old Jun 29, 2010, 04:26 PM   #21
hazeydavey
macrumors member
 
Join Date: Jun 2010
Quote:
Originally Posted by random person View Post
Mine does this too but mostly when I am holding it In My left hand. It's slow in general but drops to zero when held in the left hand.

It's all getting rather tiresome.
Not me...untouched, sitting on desk, table, on its side, by the window, under the table and dreaming...everywhere.

Going to call apple, and go thru all the hoops, knowing that there's got to be a fix coming.
hazeydavey is offline   0 Reply With Quote
Old Jun 29, 2010, 04:27 PM   #22
angevil
macrumors regular
 
Join Date: Jan 2008
You are holding it wrong.
angevil is offline   0 Reply With Quote
Old Jun 29, 2010, 04:28 PM   #23
turbineseaplane
macrumors 6502a
 
Join Date: Mar 2008
Location: Seattle, Boise, Maui
Send a message via AIM to turbineseaplane Send a message via Yahoo to turbineseaplane Send a message via Skype™ to turbineseaplane
Quote:
Originally Posted by angevil View Post
You are holding it wrong.
I'm not even holding it...
turbineseaplane is offline   0 Reply With Quote
Old Jun 29, 2010, 04:30 PM   #24
jasondono
macrumors member
 
Join Date: Feb 2009
Location: Brooklyn, NY
Quote:
Originally Posted by turbineseaplane View Post
Add me on too.

Plus my streaming radio apps are skipping and stopping as I drive around town...all in places my 3GS never skipped a beat, ever.

Hopefully a software update cures all this.
Everything being talked about in this thread is happening to me here in Brooklyn. Very annoying.
jasondono is offline   0 Reply With Quote
Old Jun 29, 2010, 04:35 PM   #25
Katin
macrumors regular
 
Join Date: Jun 2008
full bars and 3g signal but not loading?

Keep in MIND, this HAS NOTHING to do with holding your iPhone 4 the wrong way. Read the title of the original post "full bars and 3g signal but not loading?"
Katin is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Websites not fully loading, taking 20-30 seconds to full load - not loading at all? johnnnw MacBook Pro 9 May 29, 2013 11:36 AM
iPhone 4 service + 3G signal fluctuating (full bars - no service) WherEmEweeD iPhone 1 Mar 4, 2013 05:33 AM
Iphone 5 signal dropping from full bars to 3 bars every 24 hours onearsenewenger iPhone 4 Oct 14, 2012 08:44 PM
Ugly loading bars? MasterHowl OS X 10.8 Mountain Lion 1 Oct 7, 2012 06:19 PM
Low Signal bars? jetlitheone iPhone 2 Sep 22, 2012 01:41 AM

Forum Jump

All times are GMT -5. The time now is 10:30 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC