Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 30, 2010, 05:01 PM   #1
Luminyx
macrumors member
 
Join Date: Jun 2010
iPhone 4: 3G problem

I've been having an issue with 3G the past few days where it's not loading anything internet based. Sometimes it works, sometimes it just dies on me. It got worse today on my way home from work.

As I'm trying to load a web app that was working 10 minutes before, it tells me it's unable to connect. In my top left corner, my signal bars drop to 1, 3G entirely disappears (no Edge, no Wifi, just a blank), though AT&T is still present. Within 5 seconds, I'm back to "full bars" and "3G". EVERY time I'm trying to load something now (that needs the internet), this happens. It also happens randomly when I'm not doing anything (I assume because of Push and Fetch notifications).

Note: My mom's iPhone 3GS (updated to iOS4) is right next to mine right now. She has 5 bars and 3G. Her internet works. Mine does not. I have video proof if it's really needed. I am on the phone with Apple right now, and the guy has only advised me to turn on and off Airplane mode, which did nothing. I am on hold as he's asking someone else for help. I thought this was initially a service (AT&T) problem, but my mom's internet is indeed loading while mine will not.

Testing internet again and it is suddenly starting to load the site for me. This is completely random. I haven't played with the settings at all.

EDIT:
Okay, it died again and some Data Roaming notification popped up. And now it's sorta loading again.
__________________
Mommy to an iPhone 4|Black|16GB
Luminyx is offline   0 Reply With Quote
Old Jun 30, 2010, 05:11 PM   #2
Eye4Desyn
macrumors 6502
 
Join Date: Jan 2009
Location: U, S, and A
Quote:
Originally Posted by Luminyx View Post
I've been having an issue with 3G the past few days where it's not loading anything internet based. Sometimes it works, sometimes it just dies on me. It got worse today on my way home from work.

As I'm trying to load a web app that was working 10 minutes before, it tells me it's unable to connect. In my top left corner, my signal bars drop to 1, 3G entirely disappears (no Edge, no Wifi, just a blank), though AT&T is still present. Within 5 seconds, I'm back to "full bars" and "3G". EVERY time I'm trying to load something now (that needs the internet), this happens. It also happens randomly when I'm not doing anything (I assume because of Push and Fetch notifications).

Note: My mom's iPhone 3GS (updated to iOS4) is right next to mine right now. She has 5 bars and 3G. Her internet works. Mine does not. I have video proof if it's really needed. I am on the phone with Apple right now, and the guy has only advised me to turn on and off Airplane mode, which did nothing. I am on hold as he's asking someone else for help. I thought this was initially a service (AT&T) problem, but my mom's internet is indeed loading while mine will not.

Testing internet again and it is suddenly starting to load the site for me. This is completely random. I haven't played with the settings at all.

EDIT:
Okay, it died again and some Data Roaming notification popped up. And now it's sorta loading again.

That's pretty crazy. Sorry you have to go through this. Why not just return to Apple for new hardware? I'm heading to Oregon this weekend and thought maybe I'll upgrade from my 3GS to iP4 (tax free)...but with all the issues I'm reading about lately...i'm wondering if I should just save my $$.
__________________
Yep, I've got some stuff - some small, some large, and some things in between
Eye4Desyn is offline   0 Reply With Quote
Old Jun 30, 2010, 05:26 PM   #3
Luminyx
Thread Starter
macrumors member
 
Join Date: Jun 2010
I'm now on the phone with AT&T and the representative I'm speaking to thinks it might be a Micro SIM card issue.
__________________
Mommy to an iPhone 4|Black|16GB
Luminyx is offline   0 Reply With Quote
Old Jun 30, 2010, 05:48 PM   #4
Luminyx
Thread Starter
macrumors member
 
Join Date: Jun 2010
Sorry for the double post, but now I talked to a local Apple store representative. While the lady from AT&T said "it's probably a SIM card problem", the guy from Apple says "I don't think it's a SIM card problem". That doesn't help me at all.

I restarted my phone and it's better now. This means I've now restarted my phone 5-10 times in the past 3 days for my phone to "work", which I don't think is very normal. I was recommended to restore to factory settings but I choose not to do this option right now.

Is ANYONE else facing this problem? And do you think I could argue to get the data plan off my bill for this month?
__________________
Mommy to an iPhone 4|Black|16GB
Luminyx is offline   0 Reply With Quote
Old Jun 30, 2010, 05:51 PM   #5
fastblack
macrumors regular
 
Join Date: Jul 2008
Not just you
See this thread
http://forums.macrumors.com/showthread.php?t=955019
And this one
http://forums.macrumors.com/showthread.php?t=956636
And this one
http://forums.macrumors.com/showthread.php?t=956161
fastblack is offline   0 Reply With Quote
Old Jun 30, 2010, 05:52 PM   #6
Luminyx
Thread Starter
macrumors member
 
Join Date: Jun 2010
It's not only not loading data. My signal bars drop immediately to 1 bar and my 3G disappears. Before today, it used to be that 3G data was not working.
__________________
Mommy to an iPhone 4|Black|16GB
Luminyx is offline   0 Reply With Quote
Old Jun 30, 2010, 05:54 PM   #7
Andru1313
macrumors regular
 
Join Date: Mar 2008
I am ready to throw my phone out the window. My 3G/data issue is only getting worse. No clue what tondo or who to call about it.
Andru1313 is offline   0 Reply With Quote
Old Jun 30, 2010, 05:57 PM   #8
atticus570
macrumors regular
 
Join Date: Jun 2010
i have this problem to its funny it works all day till the afternoon
atticus570 is offline   0 Reply With Quote
Old Jun 30, 2010, 07:01 PM   #9
Luminyx
Thread Starter
macrumors member
 
Join Date: Jun 2010
Adding some photos:
Attached Thumbnails
Click image for larger version

Name:	photo(3).PNG
Views:	91
Size:	998.7 KB
ID:	235461   Click image for larger version

Name:	photo(4).PNG
Views:	66
Size:	97.5 KB
ID:	235462   Click image for larger version

Name:	photo(5).PNG
Views:	65
Size:	182.1 KB
ID:	235463  

Click image for larger version

Name:	photo(6).PNG
Views:	55
Size:	344.4 KB
ID:	235464   Click image for larger version

Name:	photo(7).PNG
Views:	70
Size:	307.0 KB
ID:	235465  
__________________
Mommy to an iPhone 4|Black|16GB
Luminyx is offline   0 Reply With Quote
Old Jul 1, 2010, 02:40 PM   #10
danz7785
macrumors newbie
 
Join Date: Jul 2010
iPhone 4 problem

Yesterday the 3g on my iphone 4 would not load at all, and I kept getting errors. I went to Apple and they gave me a new iphone, which didnt solve the problem, then they told me to go to at&t to get a new sim card and make sure that my data plan is activated. The data plan was activated and I got a new sim card the the problem was still there. I found out that the 2g or EDGE worked fine on my iphone 4 but 3g did not load at all or loaded slower than EDGE.
Today I went to a different at&t store and talked to a manager, who told me that I did not need to buy the iPhone, and made it sound like its my fault for having it. this is, IMO an AT&T issue not Apple the phone works and it works with wifi and EDGE just not what Im paying all the money for, 3g. I have had the original iphone and iphone 3gs and never had this issue before and when i said that to the ignorant at&t manager he said that its the phone then. It seems like everyone is passing the buck and not taking responsibility. The phone is working on 3g at my house right now, but at work and pretty much anywhere else it only works on EDGE. Is this happening to anyone else??
danz7785 is offline   0 Reply With Quote
Old Jul 1, 2010, 02:55 PM   #11
infosprt
macrumors regular
 
Join Date: Jun 2007
Location: Temecula, CA
Quote:
Originally Posted by Eye4Desyn View Post
That's pretty crazy. Sorry you have to go through this. Why not just return to Apple for new hardware? I'm heading to Oregon this weekend and thought maybe I'll upgrade from my 3GS to iP4 (tax free)...but with all the issues I'm reading about lately...i'm wondering if I should just save my $$.
California Sales Tax...

You might check with Walmart every day. I just scored two iPhones 4's at Walmart and they only charge sales tax on the price you pay and not the full price. Every other place I have checked charges sales tax on the unbundled price.

Today my local Southern California Walmart had 3 that came in around 10AM and they were gone by 10:30 AM
__________________
www.vpike.com - Mobile Google maps with street view
infosprt is offline   0 Reply With Quote
Old Jul 1, 2010, 03:02 PM   #12
-aggie-
macrumors Demi-God
 
-aggie-'s Avatar
 
Join Date: Jun 2009
Location: Where bunnies are welcome.
There’s a nationwide 3G outage with AT&T, since yesterday. I’ll find the thread and report here.

http://forums.macrumors.com/showthre...ght=nationwide
__________________
Google with site:macrumors.com as a parameter.
DFU Mode
-aggie- is offline   0 Reply With Quote
Old Oct 31, 2010, 04:41 PM   #13
CrandonBaruso
macrumors newbie
 
Join Date: Oct 2010
I recently bought the Iphone 4 32 gig and I am having the same problem. I pay the full price each month for 3g, but the 3g does not work. The iphone can only access safari and other internet based apps when connected to wifi. I thought that it might be the case I have on my phone, but still had the problem after removing it. Does anyone know how to fix this problem???
CrandonBaruso is offline   0 Reply With Quote
Old May 22, 2011, 09:55 PM   #14
OLIMAC75
macrumors newbie
 
Join Date: May 2011
3G issues

I have experienced many of these issues, where 3G just vanishes, and my phone shows "SEARCHING"... i find that at times like these I just go and turn of 3G, and all of a sudden it works. I'm really not liking ATT. Their 3G coverage is spotty at best...
OLIMAC75 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Jack Back - Wood Back Replacement for iPhone 4: Review karleaglemac iPhone Accessories 49 Feb 9, 2012 05:23 PM
iPhone 4: calls while cellular data turned of so.damn.lost iPhone 3 Jun 27, 2011 09:40 PM
IPhone 4: Apple's Problem for IPhone 5 jimbo1mcm iPhone 35 Jun 2, 2011 08:09 AM
Weird iphone 4 3g connection problem! jfong425 Jailbreaks and iOS Hacks 0 Feb 10, 2011 10:44 AM
MyWi on Jailbroken iPhone 4: Registration Problems NJRonbo Jailbreaks and iOS Hacks 3 Aug 2, 2010 10:19 AM


All times are GMT -5. The time now is 10:10 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC