Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 9, 2010, 05:44 PM   #1
AppleMan5487
macrumors newbie
 
Join Date: Jul 2010
Exclamation iPhone Says no Sim while trying to activate after restore

So, I have been having problems with my iPhone 3GS lately, A couple days ago I got "Restore Needed. iPhone Cannot Make or Recieve calls. Restore in iTunes http://apple.com/itunes" I was camping at the time so I could not restore. I turned off the iPhone and let it charge, Later I went back and turned it on, The iPhone thought It restored so It was at the activation Screen! I rebooted it and thinks seemed fine. Today however, My phone was fine for about 3 hours, later in the day it rebooted in to that screen again (while it was in my pocket) So I rebooted it and noticed no signal at all, I got 1 bar for a minute and nothing again! The iPhone Soon said "No Sim" when their was a sim card in it, I then restored it and got to the activation screen on my MacBook, It said no sim AGAIN, So I took it out and put it back in, Still nothing! So, Then while trying to type this my phone suddenly reboots (randomly) and I dont go through activation on my Mac. I got it restored from a backup and now is syncing everything back to it (apps and music). I have the message "Waiting for activation. This may take some time" But, I never went through activation on my mac, I dont know what to do, I got this iPhone in December, 2009, And have never had a problem with it. Right as I am typing this my iPhone Shuts down, When it is syncing! The iPhone Seems activated (No message on activation) and is syncing again, It says "no service" in the corner, But wifi is connected UPDATE: My Phone Keeps rebooting while syncing!!!!!!!
AppleMan5487 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
How to get rid of "No Sim Installed"? Garbag3man117 Jailbreaks and iOS Hacks 9 Dec 24, 2011 12:01 PM
iPad failure to activate after restoring Noddy99 iPad Tips, Help and Troubleshooting 0 Sep 28, 2011 07:06 PM
Winclone says "Errors found" when trying to restore BootCamp partition asinla Windows, Linux & Others on the Mac 9 Jun 24, 2011 09:44 PM
Stuck 3GS while trying to restore to factory settings Dbanks iPhone Tips, Help and Troubleshooting 4 Mar 1, 2011 11:19 AM
How to activate 2g iPhone... with no sim,etc. evangelion-01 iPhone Tips, Help and Troubleshooting 0 Sep 13, 2009 04:56 PM


All times are GMT -5. The time now is 04:09 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC