Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 19, 2010, 07:52 PM   #1
iSlanderous
macrumors member
 
Join Date: Jul 2010
Mails are not sending, chilling in outbox, iPhone 4

I have been sending mails but every time i think it went through it has actually just been placed in the outbox. I'm on wi-fi and 3G has full bars. What gives? Anyone else having this problem? I have gmail setup thorough exchange, never had this problem before thou. Could this be related to the exchange problems?
__________________
13' MBA mid 2011 1.7GHz/256GB__32GB iP4@5.0.1 Jailbroken__15in Alum MBP 08' w/ 256GBSSD__16 GB Wi-Fi iPad 1 @5.0.1__iPod Nano Watch w/ LunaTix Lynx
iSlanderous is offline   0 Reply With Quote
Old Jul 19, 2010, 08:16 PM   #2
frikfrak
macrumors regular
 
Join Date: Sep 2007
I too have this problem, but it seems to be only emails sent from within apps other than mail. I switch to mail after sending them and they're setting in the outbox. Anyone know what's up with that?
frikfrak is offline   0 Reply With Quote
Old Jul 19, 2010, 08:33 PM   #3
Andru1313
macrumors regular
 
Join Date: Mar 2008
Odd that you posted this.. I just noticed this today this is something that is new.. I have had the phone since launch day and this just starting happening today..
Andru1313 is offline   0 Reply With Quote
Old Jul 19, 2010, 09:44 PM   #4
bbydon
macrumors 6502a
 
Join Date: May 2005
Location: ATL
I had to redo all my passwords to get it to work again. Don't know if its the same issue.
__________________
iMac i7, MacPro, tv, ipod 4g 30g, iPhone 5, iPad. Faithful rumors reader since 2000
bbydon is offline   0 Reply With Quote
Old Jul 19, 2010, 10:08 PM   #5
oakland6980
macrumors member
 
Join Date: Jun 2010
yea I had the issue too. Turning off my wifi and sending over 3G got it to send so maybe sending email through wifi is the problem?
oakland6980 is offline   0 Reply With Quote
Old Jul 19, 2010, 10:53 PM   #6
mike1123
macrumors regular
 
Join Date: Sep 2007
That's happening because your outgoing email password was not set. There are two places in mail settings where you need to enter your password; the outgoing one is a bit trickier to find. Look in the outgoing server settings or something like that. I don't have my phone on me, so I can't check, but that is most likely what's causing your issue.
__________________
Hackintosh i2600k @ 3.5 GHz. 16GB. 128GB SSD. 2x 1TB HDD. XFX 6870. 15.4" Macbook Pro (Mid 2009). OS 10.9. 2.8 GHz C2D. 8GB. 250GB SSD. Pending iPhone 5s. 64GB. Gold. AT&T. Asus Nexus 7 FHD. 16GB
mike1123 is offline   0 Reply With Quote
Old Jul 21, 2010, 12:44 PM   #7
oakland6980
macrumors member
 
Join Date: Jun 2010
Yea i've tried over different wifi networks and sending emails just get stuck. also when its trying to send the email its not getting emails pushed to me. i have to turn off wifi and then kill mail in the multitasking bar the reopen mail. it sends right away and i get an new email alert. i am using an exchange account.
oakland6980 is offline   0 Reply With Quote
Old Jul 28, 2010, 02:24 AM   #8
og1
macrumors regular
 
Join Date: Oct 2008
Quote:
Originally Posted by iSlanderous View Post
I have been sending mails but every time i think it went through it has actually just been placed in the outbox. I'm on wi-fi and 3G has full bars. What gives? Anyone else having this problem? I have gmail setup thorough exchange, never had this problem before thou. Could this be related to the exchange problems?
do you have the same gmail account setup as IMAP as well, only set to inactive? I did and had this exact problem. delete the imap account and all is well.
og1 is offline   0 Reply With Quote
Old Jul 28, 2010, 03:32 AM   #9
Goldinboy17
macrumors 65816
 
Goldinboy17's Avatar
 
Join Date: Jun 2010
Location: San Francisco, Ca
Quote:
Originally Posted by mike1123 View Post
That's happening because your outgoing email password was not set. There are two places in mail settings where you need to enter your password; the outgoing one is a bit trickier to find. Look in the outgoing server settings or something like that. I don't have my phone on me, so I can't check, but that is most likely what's causing your issue.
I've already entered all the information correctly. Not sure what's up. Since it's a Hover email, It's a little bit more complicated then ordinary GMail.
Goldinboy17 is offline   0 Reply With Quote
Old Aug 13, 2010, 10:46 AM   #10
yetanotherdave
macrumors 68000
 
yetanotherdave's Avatar
 
Join Date: Apr 2007
Location: Bristol, England
Send a message via AIM to yetanotherdave Send a message via MSN to yetanotherdave Send a message via Yahoo to yetanotherdave
anyone find the solution to this? It's only from other apps for me (including emailing links from safari), it's a PITA to have to launch mail, go into outbox, go to each email and hit send!

Wifi or 3g makes no difference. Mail.app is fine, everything else is the problem.

EDIT found the solution!

http://forums.macrumors.com/showpost...78&postcount=9
__________________
It's just a ride, & we can change it anytime we want. It's only a choice. No effort, no work, no job, no savings & money. A choice, right now, between fear and love. - Bill Hicks
yetanotherdave is offline   0 Reply With Quote
Old Aug 13, 2010, 12:40 PM   #11
asr10 user
macrumors regular
 
Join Date: Jul 2010
Funny, I just noticed this today. To fix it I just had to manually set each specific outgoing mail folder.

For some reason AOL had two different 'sent' folders, and the iphone by default was going into the one which wasnt working, once I switched to the second 'sent' folder it was fine.

I tested my gmail and yahoo accounts and they were working fine also.
asr10 user is offline   0 Reply With Quote
Old Sep 8, 2010, 12:24 PM   #12
macncheesy
macrumors newbie
 
Join Date: Sep 2010
Exclamation This is a WiFi related issue

This is specifically a problem with mail through WiFi, if WiFi is turned off the outbox is cleared successfully through actively connected 3G network.
macncheesy is offline   0 Reply With Quote
Old Sep 8, 2010, 12:30 PM   #13
biffarino
macrumors member
 
Join Date: Feb 2010
i've never been able to send an email using a data signal when connected a wifi network. never been able to find a straight answer either.
biffarino is offline   0 Reply With Quote
Old Sep 8, 2010, 01:47 PM   #14
g35
macrumors 6502
 
Join Date: Dec 2007
There's a bug, at least with Hotmail, where if you change your password only way to send mail is to delete and re-add the account on the iPhone, even if you update the password in the settnigs. Try that?
g35 is offline   0 Reply With Quote
Old Jun 3, 2013, 09:40 PM   #15
jamii3e
macrumors newbie
 
Join Date: Jun 2013
If your outgoing mail message was responding as a "failure smpt.aol.com" blah blah & if you have another email address as well, of course, I JUST found out that I fixed my own problem by switching the Primary Server (smpt.aol.com) off and switching ON Other SMTP servers in your Settings under AOL Account Information.

I found AOL officially sucks LOL and won't help with anything, and it obviously isn't a "iPhone" technicality.

Hope this was what you were looking for!!
(Ps this worked for my iPhone, not MacBook iPad or others but wtf why not try?)
jamii3e is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Recurring e-mails on iPhone 4 Sh00tz415 iPhone 0 Oct 26, 2012 09:15 PM
How to stop emails in outbox from sending in Mail app? angusv Mac Basics and Help 0 Sep 21, 2012 02:05 AM
Anyones iPhone just chilling in Nashville? clickart iPhone 6 Sep 20, 2012 04:07 PM
Delete archived mails from iPhone gonzalito iPhone Tips, Help and Troubleshooting 0 Aug 15, 2012 09:56 AM

Forum Jump

All times are GMT -5. The time now is 07:12 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC