Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 24, 2010, 03:41 PM   #1
forza69
macrumors 6502a
 
forza69's Avatar
 
Join Date: Jan 2010
Location: San Diego, CA
My iPhone sound is not working all of sudden >:|

So yeah, I just got home from work and I noticed that my phones sounds aren't working properly. By that I mean, the volume is super low and it sounds staticky It was working fine yesterday and this morning. I haven't dropped it or anything. And I keep getting a message saying that this accessory is not compatible with this iPhone and it may interfere with signal strength, or something like that. I don't have any accesories near it! Anyone know the cause of this, or that has had this happen to them? Please help!
__________________
MacBook Pro 15.4" Retina Display running OS X Mavericks 10.9 | iPhone 5s Space Gray 32GB & iPad Air Silver 32GB both running iOS 7.0.3
forza69 is offline   0 Reply With Quote
Old Jul 24, 2010, 03:42 PM   #2
Block
macrumors 6502a
 
Block's Avatar
 
Join Date: Jun 2007
Just restart your iPhone to see it fixes the problem (Hold the sleep button at the top of the phone until a restart slider appears, and then slide it). The sound on the iPhone isn't that great to start with though....
Block is offline   0 Reply With Quote
Old Jul 24, 2010, 03:52 PM   #3
forza69
Thread Starter
macrumors 6502a
 
forza69's Avatar
 
Join Date: Jan 2010
Location: San Diego, CA
Quote:
Originally Posted by hurriance View Post
Just restart your iPhone to see it fixes the problem (Hold the sleep button at the top of the phone until a restart slider appears, and then slide it). The sound on the iPhone isn't that great to start with though....
I already rebooted the phone. I know what my phone sounds like, and it didn't sound like this. I can't hear anything when I use speaker phone, only if I put the speaker right to my ear. And yes, the volume is all the way up and the speaker selection on my voicemail is on, and speaker is on when on a call. Still can't hear it.
__________________
MacBook Pro 15.4" Retina Display running OS X Mavericks 10.9 | iPhone 5s Space Gray 32GB & iPad Air Silver 32GB both running iOS 7.0.3
forza69 is offline   0 Reply With Quote
Old Jul 24, 2010, 03:54 PM   #4
Block
macrumors 6502a
 
Block's Avatar
 
Join Date: Jun 2007
Plug a pair of headphones into the headphone jack and play a little bit of music and then unplug it. Do it 2-3 more times and then tell me if the audio improves.
Block is offline   0 Reply With Quote
Old Jul 24, 2010, 03:56 PM   #5
iSaxon
macrumors 6502a
 
iSaxon's Avatar
 
Join Date: Jun 2010
Location: WVU
Also try plugging it into your computer... Since it is saying Accessory not Compatible, I figured it is something with the port on the bottom...
__________________
PLEASE QUOTE ME IF YOU ARE REPLYING TO ME SO I GET NOTIFIED.
Gold iPhone 5s 64GB 17" MacBook Pro
iSaxon is offline   0 Reply With Quote
Old Jul 24, 2010, 03:57 PM   #6
forza69
Thread Starter
macrumors 6502a
 
forza69's Avatar
 
Join Date: Jan 2010
Location: San Diego, CA
Quote:
Originally Posted by hurriance View Post
Plug a pair of headphones into the headphone jack and play a little bit of music and then unplug it. Do it 2-3 more times and then tell me if the audio improves.
Sounds fine with earphones, still really really really low when I remove them.
__________________
MacBook Pro 15.4" Retina Display running OS X Mavericks 10.9 | iPhone 5s Space Gray 32GB & iPad Air Silver 32GB both running iOS 7.0.3
forza69 is offline   0 Reply With Quote
Old Jul 24, 2010, 03:59 PM   #7
forza69
Thread Starter
macrumors 6502a
 
forza69's Avatar
 
Join Date: Jan 2010
Location: San Diego, CA
Quote:
Originally Posted by iSaxon View Post
Also try plugging it into your computer... Since it is saying Accessory not Compatible, I figured it is something with the port on the bottom...
It's plugged into my computer right now, the message hasn't appeared anymore but the sound is still s***
__________________
MacBook Pro 15.4" Retina Display running OS X Mavericks 10.9 | iPhone 5s Space Gray 32GB & iPad Air Silver 32GB both running iOS 7.0.3
forza69 is offline   0 Reply With Quote
Old Jul 24, 2010, 04:00 PM   #8
rotobadger
macrumors 65816
 
rotobadger's Avatar
 
Join Date: Sep 2007
Try a hard reset. Hold down home button and sleep/wake at the same time until phone shuts off.
__________________
2010 17'' Macbook Pro i5 4GB RAM * 13'' Macbook Pro C2D * Two 24" Cinema Displays * iPhone 5 black 64GB * Macintosh Plus (displayed in my office)
rotobadger is offline   0 Reply With Quote
Old Jul 24, 2010, 04:01 PM   #9
Block
macrumors 6502a
 
Block's Avatar
 
Join Date: Jun 2007
Quote:
Originally Posted by rotobadger View Post
Try a hard reset. Hold down home button and sleep/wake at the same time until phone shuts off.
If this fail it's time for a trip to the Apple Store.
Block is offline   0 Reply With Quote
Old Jul 24, 2010, 04:04 PM   #10
forza69
Thread Starter
macrumors 6502a
 
forza69's Avatar
 
Join Date: Jan 2010
Location: San Diego, CA
Quote:
Originally Posted by rotobadger View Post
Try a hard reset. Hold down home button and sleep/wake at the same time until phone shuts off.
Nada :\

After the hard reset, the message came back.

__________________
MacBook Pro 15.4" Retina Display running OS X Mavericks 10.9 | iPhone 5s Space Gray 32GB & iPad Air Silver 32GB both running iOS 7.0.3
forza69 is offline   0 Reply With Quote
Old Jul 24, 2010, 04:10 PM   #11
pound4pound30
macrumors 6502
 
Join Date: Nov 2009
Location: Oswego
Send a message via AIM to pound4pound30
check this out: http://discussions.apple.com/message...ageID=11769075

i have the same problem
Attached Thumbnails
Click image for larger version

Name:	IMG_0001.PNG
Views:	104
Size:	803.3 KB
ID:	240982  
__________________
27" iMac / White iPad 3 wi-fi+cellular 64gb / 2 iPhone 5 16gb (one is the girlfriends) / New Apple TV / iPod Nano 6g (used as the "iWatch")
pound4pound30 is offline   0 Reply With Quote
Old Jul 24, 2010, 04:11 PM   #12
forza69
Thread Starter
macrumors 6502a
 
forza69's Avatar
 
Join Date: Jan 2010
Location: San Diego, CA
Quote:
Originally Posted by pound4pound30 View Post
check this out: http://discussions.apple.com/message...ageID=11769075

i have the same problem
Link doesn't work :\
__________________
MacBook Pro 15.4" Retina Display running OS X Mavericks 10.9 | iPhone 5s Space Gray 32GB & iPad Air Silver 32GB both running iOS 7.0.3
forza69 is offline   0 Reply With Quote
Old Jul 24, 2010, 04:15 PM   #13
pound4pound30
macrumors 6502
 
Join Date: Nov 2009
Location: Oswego
Send a message via AIM to pound4pound30
Quote:
Originally Posted by forza69 View Post
Link doesn't work :\
sorry try it again, basically a bunch of people with the same problem:

http://discussions.apple.com/message...ageID=11769075
__________________
27" iMac / White iPad 3 wi-fi+cellular 64gb / 2 iPhone 5 16gb (one is the girlfriends) / New Apple TV / iPod Nano 6g (used as the "iWatch")
pound4pound30 is offline   0 Reply With Quote
Old Jul 24, 2010, 04:17 PM   #14
tokiidokii
macrumors regular
 
Join Date: Feb 2008
i guess you can try a full restore and see if that fixes it. also when you restore, set it up as a new phone and not from back up.

but yea that is really weird
tokiidokii is offline   0 Reply With Quote
Old Jul 24, 2010, 04:21 PM   #15
pound4pound30
macrumors 6502
 
Join Date: Nov 2009
Location: Oswego
Send a message via AIM to pound4pound30
Quote:
Originally Posted by tokiidokii View Post
i guess you can try a full restore and see if that fixes it. also when you restore, set it up as a new phone and not from back up.

but yea that is really weird
yea i tried a restore as back up and it didnt work. I am going have to try it again and set it up as a new phone
__________________
27" iMac / White iPad 3 wi-fi+cellular 64gb / 2 iPhone 5 16gb (one is the girlfriends) / New Apple TV / iPod Nano 6g (used as the "iWatch")
pound4pound30 is offline   0 Reply With Quote
Old Jul 24, 2010, 04:25 PM   #16
forza69
Thread Starter
macrumors 6502a
 
forza69's Avatar
 
Join Date: Jan 2010
Location: San Diego, CA
Well it looks like the sound is coming back, I just started blowing air into the speaker. I guess it was dirty or something, but it still sounds staticky >_> I guess I'll keep blowing it.

But now I noticed that the SMS tones aren't working at all. >_>

Ok did another hard reset and the SMS tones are back. Still, the sounds are grainy, but at least I can hear them now.
__________________
MacBook Pro 15.4" Retina Display running OS X Mavericks 10.9 | iPhone 5s Space Gray 32GB & iPad Air Silver 32GB both running iOS 7.0.3

Last edited by forza69; Jul 24, 2010 at 04:30 PM.
forza69 is offline   0 Reply With Quote
Old Jul 24, 2010, 05:09 PM   #17
RiceRacerDX
macrumors 6502
 
Join Date: Jan 2009
Check your headphone jack and your dock slot thing. You may want to blow air into there and see if there isnt something that's touching or causing it to say that there is something plugged into there that it recognizes as an accessory. Also, if you have a can of air that you are blowing into the headphone jack, do so gently, as you don't want to cause damage to that component.
RiceRacerDX is offline   0 Reply With Quote
Old Aug 19, 2012, 09:44 AM   #18
twilightlover
macrumors newbie
 
Join Date: Aug 2012
Exclamation sound not working

the sound on my iphone 4s isn't working but i put my headphones the sound is working

twilightlover is offline   0 Reply With Quote
Old Aug 19, 2012, 07:31 PM   #19
Wrathwitch
macrumors 65816
 
Join Date: Dec 2009
Quote:
Originally Posted by twilightlover View Post
the sound on my iphone 4s isn't working but i put my headphones the sound is working

Some users have noted a small flaw in the iphone wherin a user unplugs their ear phones and it doesn't trip the sensor in the hole that tells the phone that the head phones are out so it doesn't work.

The general fix for this is to gently fornicate your phone speaker port with the headphone jack so that it trips back to where it should be. Or blow it out a bit if there is any dust on the contacts within the port.

Good luck.
__________________
Life is too short to dance with ugly men!
Wrathwitch is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Sound Stopped Working On My iPhone 5 mojo pin iPhone 7 Dec 2, 2013 11:14 AM
Keyboard shortcut for a service not working all of the sudden ideal.dreams OS X 10.8 Mountain Lion 4 Nov 29, 2013 11:16 PM
Sudden re-activation on iPhone - but not working johnnielse iOS 7 17 Jul 23, 2013 12:37 AM
RMBP - Strange whirring sound all of the sudden Kauai MacBook Pro 5 May 13, 2013 06:26 PM
iPhone 5 sound stopped working iceandlime iPhone Tips, Help and Troubleshooting 1 Mar 10, 2013 04:03 PM

Forum Jump

All times are GMT -5. The time now is 07:50 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC