Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 26, 2010, 07:28 PM   #1
Les Kern
macrumors 68030
 
Les Kern's Avatar
 
Join Date: Apr 2002
Location: Alabama
Mouse - Yes, Keyboard - No on TD upgrade

Something I am missing, and I have no idea right now how to correct this.

I have a 10.4.11 Xserve with two drives, cloned nightly.
On the first drive I installed 10.5.4 from a DVD (keeping the clone damned safe of course)
When I rebooted of course it goes to the screen and asks for the serial number, which I have, but the keyboard will not work. The mouse does however. I downloaded the 10.5.8 combo updater to the cloned drive, but the installer bounces once and quits. I SUSPECT, but am not sure, it won't run from 10.4.11, and the server needs 10.5.8 to work correctly. The server is the last G5 model.
My next plan of attack is to boot in target disk mode and install 10.5.8 combo update from a laptop to see if that fixes it. If THAT fails I have little recourse but to do either put it on a different server which will require me to do an incredibly tedious transfer of library software (Alexandria), or stick with 10.4.11 and forgo the nifty new features of the software. I can also try headless ARD using blank password and serial number.
I was wondering if anyone had any insight as to why the KB refuses to work when the mouse does.

Last edited by Les Kern; Jul 26, 2010 at 07:34 PM.
Les Kern is offline   0 Reply With Quote
Old Jul 27, 2010, 11:40 AM   #2
cantthinkofone
macrumors 65816
 
cantthinkofone's Avatar
 
Join Date: Jul 2004
Location: Missouri, USA
busted keyboard?
__________________
Dual 1.25 MDD G4 -- 15" MBP C2D 2.8GHz -- http://refer.directv.com/a/clk/58WNdN
cantthinkofone is offline   0 Reply With Quote
Old Jul 27, 2010, 03:27 PM   #3
Les Kern
Thread Starter
macrumors 68030
 
Les Kern's Avatar
 
Join Date: Apr 2002
Location: Alabama
Quote:
Originally Posted by cantthinkofone View Post
busted keyboard?
THAT would be cool if it was, and I wouldn't mind looking like a foot at this point. (I tried 3 known good ones) I loaded 10.5.8 combo update to that drive from target disk from another laptop, and it still did it. I tried logging in via ARD but that didn't work. Oddly, the volume keys work on the keyboard, just no others. I can also log on with server monitor no problem. I was thinking of rebooting to the backup drive and deleting the startup item that fires the server reg window. If that doesn't work it's over. I will have to fire up a new Xserve to do this, but it's overkill and it kills ME to do that.
Les Kern is offline   0 Reply With Quote
Old Jul 27, 2010, 07:26 PM   #4
cantthinkofone
macrumors 65816
 
cantthinkofone's Avatar
 
Join Date: Jul 2004
Location: Missouri, USA
That is very strange. Repair disk permissions.
__________________
Dual 1.25 MDD G4 -- 15" MBP C2D 2.8GHz -- http://refer.directv.com/a/clk/58WNdN
cantthinkofone is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Bye-bye Microsoft Keyboard/mouse. Hello Apple Keyboard and Magic Trackpad iMas70 Mac Peripherals 22 Jan 1, 2014 12:15 AM
WiFi Mouse HD - Transform iPad into a wireless mouse, keyboard and trackpad lew0001 iPad Apps 7 Jul 14, 2013 10:32 PM
WiFi Mouse Pro - Transform iPhone into a wireless mouse, keyboard and trackpad lew0001 iPhone and iPod touch Apps 4 Jul 9, 2013 03:38 AM
Mac mini (late 2012) keyboard & mouse upgrade? BigMa Mac mini 8 Jan 10, 2013 02:59 PM

Forum Jump

All times are GMT -5. The time now is 11:55 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC