Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 26, 2011, 03:27 PM   #51
Streem
macrumors newbie
 
Join Date: Apr 2011
And now with new front and new back.....

Like new.... with SSD
Attached Thumbnails
Click image for larger version

Name:	foto 1.JPG
Views:	235
Size:	156.3 KB
ID:	283055   Click image for larger version

Name:	foto 2.JPG
Views:	377
Size:	141.4 KB
ID:	283056  
Streem is offline   0 Reply With Quote
Old Apr 26, 2011, 05:00 PM   #52
blackburn
macrumors 6502a
 
blackburn's Avatar
 
Join Date: Feb 2010
Location: Where Judas lost it's boots.
Quote:
Originally Posted by Streem View Post
GOBMarlow:
Super Talent FZM28GF18H will work

My drive specs:
Specification
Mfr Part Number: FZM28GF18H
Capacity: 128 GB
Form Factor: 1.8 inch
Interface: 40-pin PATA ZIF
NAND Flash: MLC


Plays 39,5 hours music with full audio volume... the battery is a brand new.
Nice I wish I could do that without destroying my iPod
Battery life should greatly improve if you switch songs frequently (I do and it kills the battery much faster)
__________________
Lenovo ThinkPad + Nexus 7 (2nd Gen)
blackburn is offline   0 Reply With Quote
Old Apr 28, 2011, 10:40 AM   #53
GOBMarlow
macrumors newbie
 
Join Date: Apr 2011
Gorgeous!

Streem, that came out really nice.

I'm waiting for the SSD to come in so I can complete this ipod built from parts.



Tried it the other night with this to test it, and it worked great





Can't wait for the real deal.

The RunCore speeds looked faster, but I decided I probably wouldn't notice the difference and went with the one you showed worked.
GOBMarlow is offline   0 Reply With Quote
Old May 5, 2011, 12:06 AM   #54
GOBMarlow
macrumors newbie
 
Join Date: Apr 2011
The drive is in and has been for days

works like a charm... Still trying to find a good case... Want to get one made out of the smooth, clear, flexible, hard rubber...
Attached Thumbnails
Click image for larger version

Name:	Picture 015.jpg
Views:	92
Size:	464.4 KB
ID:	284118   Click image for larger version

Name:	Picture 009.jpg
Views:	614
Size:	451.0 KB
ID:	284119   Click image for larger version

Name:	Picture 021.jpg
Views:	201
Size:	431.6 KB
ID:	284120  

GOBMarlow is offline   1 Reply With Quote
Old May 14, 2011, 11:51 PM   #55
iEvolution
macrumors 65816
 
Join Date: Jul 2008
Quote:
Originally Posted by GOBMarlow View Post
works like a charm... Still trying to find a good case... Want to get one made out of the smooth, clear, flexible, hard rubber...
That is a thing of beauty, I'm definitely jealous.

My question is..does the classic continue to lag for those of you that have installed the SSD? please don't lie. I was just curious how much of a role the hard drive has in making the classic's click wheel unresponsive and laggy.

I've always thought it was a buffer limitation or a click wheel manufacturer swap.
iEvolution is offline   0 Reply With Quote
Old May 16, 2011, 01:06 PM   #56
thirumalkumaran
macrumors member
 
Join Date: Apr 2010
How about 5.5G Ipod 30GB?

Hi guys,
How about this mod on a 5.5G ipod 30GB?
Does it fit?
What model of SSD should I opt for?
I'm from India nd Visit UK frequently.
Any sources from these 2 places would be great....

Thanks..
__________________
Disclaimer: The opinions / Ideas given are my own. It does not relate to Apple, its vendors or subsidaries. Any resemblance to upcoming products are purely coincidental.
thirumalkumaran is offline   0 Reply With Quote
Old May 17, 2011, 11:02 PM   #57
MParrott
macrumors newbie
 
Join Date: Apr 2011
Well there was no lag. It ran fast and long... While it ran

I wanted to test battery life. It ran for about 38 hours on full volume. Now it's a brick. I can't get it to turn on. When I woke up the battery was dead after playing for nearly two days. I plugged it in to my iPhone charger and the grey screen with the white apple came on. I assumed that meant it was getting power and would charge. When I picked it up tonight expected that it would at least come on, but nothing. I tried resetting. I tried charging via fire wire and then resetting. I haven't gotten so much as a Pixel of light.

Any ideas?
MParrott is offline   0 Reply With Quote
Old May 18, 2011, 06:20 AM   #58
MParrott
macrumors newbie
 
Join Date: Apr 2011
I let it charge on my wall charger from my 3rd gen last night. I hit the menu button this AM and let there be light. Thought I had it licked. When I unplugged it, it continued to run and showed a full battery. Took a shower and picked it back up and thought it was odd that when I tried to fire it back up I got the grey screen with the white apple again. It never made it to the menu. Put it back on the wall charger and it immediately came to life. Trying to restore it right now.
MParrott is offline   0 Reply With Quote
Old May 19, 2011, 02:34 AM   #59
Muscle Master
macrumors 6502
 
Join Date: Oct 2010
Location: Philadelphia
Quote:
Originally Posted by MParrott View Post
I let it charge on my wall charger from my 3rd gen last night. I hit the menu button this AM and let there be light. Thought I had it licked. When I unplugged it, it continued to run and showed a full battery. Took a shower and picked it back up and thought it was odd that when I tried to fire it back up I got the grey screen with the white apple again. It never made it to the menu. Put it back on the wall charger and it immediately came to life. Trying to restore it right now.
Any luck getting it to work?
__________________
Apple Macbook Pro Retina '13 (Late 2012)
OS X Mountain Lion / Intel Core i5-3210M @ 3.1GHz / 8GB DDR3 1600MHz / Retina Display @ 2560x1600 / 128GB Solid State Drive | Apple iPhone 5S
Muscle Master is offline   0 Reply With Quote
Old May 19, 2011, 02:35 AM   #60
MrXiro
macrumors 68030
 
MrXiro's Avatar
 
Join Date: Nov 2007
Location: Los Angeles
Quote:
Originally Posted by MParrott View Post
I let it charge on my wall charger from my 3rd gen last night. I hit the menu button this AM and let there be light. Thought I had it licked. When I unplugged it, it continued to run and showed a full battery. Took a shower and picked it back up and thought it was odd that when I tried to fire it back up I got the grey screen with the white apple again. It never made it to the menu. Put it back on the wall charger and it immediately came to life. Trying to restore it right now.
So is it working now?
__________________
Whole lotta , very little $.

MrXiro is offline   0 Reply With Quote
Old May 21, 2011, 02:09 PM   #61
MParrott
macrumors newbie
 
Join Date: Apr 2011
It SEEMS to be working again now. I will say that I will NOT let it run all the way down again. Seems if you do, you should plan on restoring it.

After restoring twice, it started working again.
MParrott is offline   0 Reply With Quote
Old May 21, 2011, 02:23 PM   #62
MParrott
macrumors newbie
 
Join Date: Apr 2011
This is as cheap as i've seen this drive, and if you enter THREEPOINTER in the coupon code it's less than $200
MParrott is offline   0 Reply With Quote
Old May 22, 2011, 08:04 AM   #63
iEvolution
macrumors 65816
 
Join Date: Jul 2008
Quote:
Originally Posted by MParrott View Post
It SEEMS to be working again now. I will say that I will NOT let it run all the way down again. Seems if you do, you should plan on restoring it.

After restoring twice, it started working again.
I had similar issues with the Ipod Mini CompactFlash mod (with a A-DATA 32GB drive), it seemed to corrupt if it wasn't used after awhile and it did bite the dust a few months later, I can't get it to do squat now.

I hope you don't have any problems with it man that'd suck to spend all that money only to have it not work correctly.
iEvolution is offline   0 Reply With Quote
Old May 25, 2011, 06:01 PM   #64
MParrott
macrumors newbie
 
Join Date: Apr 2011
Guys, this seems like a battery issue, or maybe a battery monitor situation?

Today it showed about an 80% charge and turned itself off in the middle of a song. As soon as I plugged it into my car charger it rebooted (grey screen with white apple). This is the seond time it has done this....

What can I do? I thought about the old steps that suggested I should let it run all the way out and then recharge it to full a couple times, but the last time I let it run all the way down I had a hell of a time getting it to come back on...

Suggestions?

Those of you have also done this mod - any problems?
MParrott is offline   0 Reply With Quote
Old May 25, 2011, 07:23 PM   #65
jailwut wunnow
macrumors member
 
Join Date: May 2011
I just did this mod last week using the SuperTalent SSD but a 64gb. I have a 6th gen Classic that has a new battery as well. (The battery was changed out about 6 months ago.)

So far I haven't had any problems. I can't say that I let it play out til the battery drained though. But so far so good.

A strange thing did happen though: I had played about 40 songs in the car in random song mode. Ran a reboot test against a 7th gen. (It destroyed the 7th gen in terms of boot speed btw). When I plugged into the car again the 1st song was the same as before the reboot, then the 2nd was the same. I went thru the next 30+tracks and I would swear it was the exact same songs in the same random order. There were several standouts the first time so hearing them again was baffling to say the least. A third reboot and now it's playing a different set of tracks.
jailwut wunnow is offline   0 Reply With Quote
Old May 26, 2011, 06:36 PM   #66
MrXiro
macrumors 68030
 
MrXiro's Avatar
 
Join Date: Nov 2007
Location: Los Angeles
I want to do this mod bad! But I can't afford the SSD and I am having a hard time prying off the face of my iPod 5th Gen with the pry tool... it works for the top and bottom but the sides don't seem to budge.
__________________
Whole lotta , very little $.

MrXiro is offline   0 Reply With Quote
Old May 26, 2011, 06:37 PM   #67
MrXiro
macrumors 68030
 
MrXiro's Avatar
 
Join Date: Nov 2007
Location: Los Angeles
Quote:
Originally Posted by iEvolution View Post
I had similar issues with the Ipod Mini CompactFlash mod (with a A-DATA 32GB drive), it seemed to corrupt if it wasn't used after awhile and it did bite the dust a few months later, I can't get it to do squat now.

I hope you don't have any problems with it man that'd suck to spend all that money only to have it not work correctly.
Could it just be the CF card itself? A-DATA isn't a huge company by any means... could have made a crap card.
__________________
Whole lotta , very little $.

MrXiro is offline   0 Reply With Quote
Old May 26, 2011, 07:27 PM   #68
jailwut wunnow
macrumors member
 
Join Date: May 2011
Quote:
Originally Posted by MrXiro View Post
I want to do this mod bad! But I can't afford the SSD and I am having a hard time prying off the face of my iPod 5th Gen with the pry tool... it works for the top and bottom but the sides don't seem to budge.
Are you using a putty knife in addition to the pry tools? You need both. Follw the guide at iFixit.

iFixit iPod Classic Model a1238
jailwut wunnow is offline   0 Reply With Quote
Old May 27, 2011, 08:46 PM   #69
iEvolution
macrumors 65816
 
Join Date: Jul 2008
Quote:
Originally Posted by MrXiro View Post
Could it just be the CF card itself? A-DATA isn't a huge company by any means... could have made a crap card.
Actually I managed to get it restored again and it played about 80 songs before it froze, so I rebooted it and it gave me the folder icon and iTunes claims its corrupted.
iEvolution is offline   0 Reply With Quote
Old Jun 2, 2011, 09:39 PM   #70
schmoofdie
macrumors newbie
 
Join Date: Jun 2011
Hey Guys,

I did absolutly no research into doing this but just searched out of curiosity after completing my mod to see if indeed others had done the same.

I hope this help anyone considering the mod.

I used a 5th Gen iPod Video 80Gb (Black) and a Samsung 64Gb SSD taken from a original MacBook Air. I didn't even stop to think if it would work just did it. The only thing it asked me to do after completing the mod was to restore the iPod in iTunes.

Due to the size of the 64Gb SSD there was actually quite a bit of spare space inside the 80Gb iPod which had to be filled with packing. Im pretty certain that the 64Gb would fit nicely inside a 30Gb iPod Video with ease.

If your considering doing this mod I think you will find that you can pick up MacBook Air SSD for a pretty penny on eBay. Alternatively if a manufacture states that the drive will work with a MacBook Air I think you'll be fine to put it into any iPod from the 5th Gen to the current model.

Good Luck to all and Happy Modding
schmoofdie is offline   0 Reply With Quote
Old Jun 3, 2011, 06:49 AM   #71
njaremka
macrumors 6502
 
Join Date: May 2010
i wish i knew about this before i swapped the hard drive in my 30gb 5th gen ipod video. i replaced the 30gb drive with a later model 120gb HDD. if i knew that i could have put a 128gb air sdd drive in it, i would have held out and searched for one of those. oh well. if the drive ever goes out again, i know which one is going in next.
njaremka is offline   0 Reply With Quote
Old Jun 8, 2011, 09:19 AM   #72
MParrott
macrumors newbie
 
Join Date: Apr 2011
Quote:
Originally Posted by iEvolution View Post
That is a thing of beauty, I'm definitely jealous.

My question is..does the classic continue to lag for those of you that have installed the SSD? please don't lie. I was just curious how much of a role the hard drive has in making the classic's click wheel unresponsive and laggy.

I've always thought it was a buffer limitation or a click wheel manufacturer swap.
It has been a little laggy. Must be the logic board...
MParrott is offline   0 Reply With Quote
Old Jun 8, 2011, 09:49 AM   #73
njaremka
macrumors 6502
 
Join Date: May 2010
where is a good place to get a replacement logic board? does anyone have experience with the ones sold on ebay? (i want a 6th or 7th gen board)
njaremka is offline   0 Reply With Quote
Old Jun 17, 2011, 12:02 PM   #74
MParrott
macrumors newbie
 
Join Date: Apr 2011
www.idemigods.com has been pretty good. I wouldn't get my click-wheel there, but everything else has been good.
MParrott is offline   0 Reply With Quote
Old Jun 17, 2011, 12:53 PM   #75
njaremka
macrumors 6502
 
Join Date: May 2010
Quote:
Originally Posted by MParrott View Post
www.idemigods.com has been pretty good. I wouldn't get my click-wheel there, but everything else has been good.
thanks. i just want to update my logic board to the later specs with the updated user interface.
njaremka is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
sammy 840 pro 128gb internal ssd vs external TB ssd wkw iMac 2 Oct 14, 2013 09:15 AM
iPod classic 6th Gen SSD Mod jrswizzle iPod 13 Jun 26, 2013 02:34 PM
Ipod classic ssd or what?? science0654 iPod 1 Feb 19, 2013 09:47 PM
Kingston Hyperx 3k 128gb or Samsung 830 128gb ssd? macmesser Mac Pro 4 Oct 17, 2012 09:16 AM
500gb 7200rpm w/SSD or 128gb SSD for 2006 Mac Mini? El Burro Mac mini 16 Aug 23, 2012 05:27 PM

Forum Jump

All times are GMT -5. The time now is 09:40 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC