Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 7, 2010, 04:49 PM   #1
ZTuned
macrumors member
 
Join Date: Jun 2007
iPhone 4 keeps going into recovery mode and becomes a "brick"...

Well this is the third or fourth time it's happened with my iPhone 4. I reached for my iPhone to unlock it only to find that the screen won't turn on and the menu/power buttons are unresponsive. At this point, my iPhone 4 refuses to do anything -- it won't shut down or reboot, just a black screen. It won't turn on and it won't charge even when plugged into the wall charger. I can't even force to reset it by holding the power/home button.

When I plug it into my MBP, I need to launch iTunes manually and then I get this message:



If I get lucky, holding down the home and power button will turn on the phone if it's plugged into the laptop.

This time, I can't get it to turn on and the phone is basically bricked. I don't want to restore the phone as I'll lose a few apps.

Anyone experience this or have a solution?
ZTuned is offline   0 Reply With Quote
Old Aug 7, 2010, 05:21 PM   #2
ichris14x
macrumors member
 
Join Date: Aug 2010
Isn't there way to unbrick? Like say, connect to iTunes, hold home and power, after, you release power and continue to hold home? Something like that, I bricked it once and I used a method similar to this one to unbrick. Hope it helps
ichris14x is offline   0 Reply With Quote
Old Aug 7, 2010, 07:28 PM   #3
ZTuned
Thread Starter
macrumors member
 
Join Date: Jun 2007
Got it to turn back on after plugging and unplugging the iPhone into the USB port on the MBP and holding the home + power key. I guess it was a stroke of luck that it worked once out of the 10+ times I tried.

I'm still curious why this keeps happening. I'm wondering if I should do a full restore and then transfer everything back.
ZTuned is offline   0 Reply With Quote
Old Aug 7, 2010, 08:11 PM   #4
dockingbay94
macrumors regular
 
Join Date: Jul 2010
Perform a DFU restore on the iPhone. Open iTunes and plug it into the computer and hold the lock+home button down until it powers off. Continue holding for 8 seconds and then let go of the lock button and continue holding the home button until it appears in iTunes. The display on the iPhone should still be black at this point, if you have anything else on the display try again.

I would then recommend not restoring from your backup and instead setting up as a new iPhone incase you have corruption in your backup.
__________________
Mac Pro (Mid 2010) 3.33 GHz 6 Core, 12GB RAM, 120GB SSD, 4TB HDD, Logic Pro 9
MacBook Pro 15" (Late 2008) 2.4 GHz, 4GB RAM, 320GB 7200RPM HDD
iPad 2 32GB Black WiFi
iPhone 5 32GB Black
dockingbay94 is offline   0 Reply With Quote
Old Aug 7, 2010, 08:18 PM   #5
dooger123
macrumors newbie
 
Join Date: Jun 2010
Download FirmwareUmbrella, the same program that you use to backup your SHSH blobs.

Open up the program, and then plug in your iPhone. On the top right corner, there should be a button that says- "kick device out of recovery"

viola. That should work. Same thing happened to me, and it worked like a charm.
dooger123 is offline   0 Reply With Quote
Old Aug 7, 2010, 11:00 PM   #6
ZTuned
Thread Starter
macrumors member
 
Join Date: Jun 2007
Would like to avoid jailbreaking for now, though I'm curious of the root of the problem. Will most likely just do a clean restore if it happens again.
ZTuned is offline   0 Reply With Quote
Old Aug 8, 2010, 12:49 AM   #7
imacdaddy
macrumors 6502a
 
Join Date: Feb 2006
i had this problem with my iPad. I even created a new user on my Mac and had it connect to iTunes to restore but to no avail. (Apparently this may work for many)

I had the iPad exchanged for a new one at the Apple Store.
__________________
1991 Macintosh IIsi (retired); 2006 20" iMac G5 w/ iSight (retired) | Early 2008 Mac Pro 2.8GHz Octo | 2010 Mac Mini server | Mid 2011 15" Macbook Pro
imacdaddy is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: iPhone stuck in activation mode. Reads, "No SIM." Kangkairen Jailbreaks and iOS Hacks 2 Jan 1, 2014 12:57 AM
iPhone 3GS annoying "airplane mode" hint derknusperwald iPhone 1 Jul 2, 2013 02:09 PM
Iphone 3gs, stuck in recovery mode, cannot restore because of "Error -1" Iphonesareprone iPhone Tips, Help and Troubleshooting 1 Apr 26, 2013 12:24 AM
Ipod touch in "Fake Recovery" mode and recognized by anythinggggg plz HELP! jayyjustin iPod touch 4 Apr 7, 2013 09:53 PM
MPB 13" recovery mode hung up after hardware installation Sidewaylevin86 Mac Basics and Help 0 Aug 21, 2012 11:16 PM

Forum Jump

All times are GMT -5. The time now is 10:25 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC