Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 11, 2010, 10:53 AM   #1
donster28
macrumors 6502a
 
Join Date: Oct 2006
Location: Canada
iPhone 4 Temporarily Lost Sound

Sorry if this has been discussed before but I did my best to search and nothing came up about this:

Woke up this morning to unplug my iPhone 4, which was charging overnight. Checked my email then sent a short text message, but I didn't hear the usual clicks and other sound effects.

Checked the volume and other settings but they were all set to 'sound on'.

Decided to reboot and wala, the sounds came back on. Weird.

Has anyone experinced this?
__________________
Too many gadgets to mention.
donster28 is offline   0 Reply With Quote
Old Aug 11, 2010, 11:04 AM   #2
blueturf
macrumors member
 
Join Date: Nov 2008
My wifes phone did the same thing. My kids noticed it playing doodle jump. Rebooted and sound came beck.
blueturf is offline   0 Reply With Quote
Old Aug 11, 2010, 11:12 AM   #3
fasteddy2020
macrumors newbie
 
Join Date: Jul 2010
I had the same problem. But my phone would also not ring. I was on the phone with Apple Care for a couple of hours and nothing helped at first. We restored, restarted and what seemed like a bazillion other things. We finally got it back by making a phone call and pressing the speaker phone button then turning the speaker phone off again. But it happened again while I was on the phone and we did the same fix. Finally he said bring it back to an Apple store, which I did. Apple ran a couple of diagnostics and could not find anything. They exchanged it, no problem. Still don't know what the problem was.
fasteddy2020 is offline   0 Reply With Quote
Old Aug 11, 2010, 12:01 PM   #4
bmwhd
macrumors 6502a
 
bmwhd's Avatar
 
Join Date: May 2008
Are you on 4.0.1? This was a known (and reportedly fixed) defect in 4.0.

I had the issue but I went to 4.1 beta and skipped 4.0.1 so I don't know for sure. I do know the problem is gone in 4.1 beta 3.
bmwhd is offline   0 Reply With Quote
Old Aug 11, 2010, 12:11 PM   #5
fasteddy2020
macrumors newbie
 
Join Date: Jul 2010
I was using 4.0.1 when it happened to me.
fasteddy2020 is offline   0 Reply With Quote
Old Aug 11, 2010, 12:35 PM   #6
countzero2k10
macrumors member
 
Join Date: Jun 2010
Happened to my first 4 and the "geniuses" told me to restore the phone and set it up as a new device. I tried that and it still lost it's sounds every once and a while. Not sure what the problem was but they reluctantly swapped the phone out and it hasn't done it since. Might go talk to them?
__________________
32GB iPad Air (wifi-only) 64GB iPhone 6 Plus (Space Grey) Gen2 AppleTV
countzero2k10 is offline   0 Reply With Quote
Old Aug 11, 2010, 01:28 PM   #7
Fernandez21
macrumors 68000
 
Join Date: Jun 2010
Do you run Skype? I've noticed that hen I have skype running in the background, the volume gets all wierd and quiet.
Fernandez21 is offline   0 Reply With Quote
Old Aug 11, 2010, 01:31 PM   #8
donster28
Thread Starter
macrumors 6502a
 
Join Date: Oct 2006
Location: Canada
Quote:
Originally Posted by Fernandez21 View Post
Do you run Skype? I've noticed that hen I have skype running in the background, the volume gets all wierd and quiet.
Nope not running Skype when it happened. Oh and running 4.0.1.
__________________
Too many gadgets to mention.
donster28 is offline   0 Reply With Quote
Old Aug 11, 2010, 03:22 PM   #9
bmwhd
macrumors 6502a
 
bmwhd's Avatar
 
Join Date: May 2008
The defect 'resolution' from Apple on this indicated it was a problem with background audio apps (skype, pandora, etc.) not doing the right thing. Have you downloaded the latest on all those?
bmwhd is offline   0 Reply With Quote
Old Aug 11, 2010, 05:16 PM   #10
donster28
Thread Starter
macrumors 6502a
 
Join Date: Oct 2006
Location: Canada
Quote:
Originally Posted by bmwhd View Post
The defect 'resolution' from Apple on this indicated it was a problem with background audio apps (skype, pandora, etc.) not doing the right thing. Have you downloaded the latest on all those?
Yes I did. Actually, my iPhone only did this this morning and after re-booting it, it hasn;t done it again. Hoping it won't anymore.
__________________
Too many gadgets to mention.
donster28 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Why is my iphone 5s temporarily messing up near a keyboard (musical instrument)? EspVC1999 iPhone Tips, Help and Troubleshooting 0 Jan 11, 2014 12:26 PM
Did anyone else lost their lock sound? yalag iOS 7 18 Aug 6, 2013 05:06 PM
Lost sound on screenshots and Skype incoming IM's slobizman OS X 10.8 Mountain Lion 0 Mar 14, 2013 04:37 PM
HTC Thunderbolt -> iPhone 4 temporarily... BigCanoe iPhone 5 Jan 4, 2013 11:47 AM
Lost sound Lyons00 iOS 6 4 Aug 15, 2012 02:16 AM

Forum Jump

All times are GMT -5. The time now is 01:44 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC