1 Bar Wifi signal but good download speeds on the iphone 5

Discussion in 'iPhone' started by hatersgonnahate, Oct 5, 2012.

  1. macrumors 6502

    Jul 26, 2010
    am i the only one experiencing this? any fix?

    it doesnt matter if its public wifi or private. i get good speeds but only get 1 bar on the wifi signal. not normal right?
  2. macrumors regular

    Mar 16, 2009
    Exactly the same.

    (Google search brought me here btw).

    Every wifi connection I have been on shows just 1 bar of signal, though speeds are fine and it doesn't cut out? Odd.
  3. thread starter macrumors 6502

    Jul 26, 2010
  4. macrumors newbie

    May 28, 2006
    I recently noticed my phone doing the same thing. Wifi strength would always show up at one bar, no matter how close I was to the router. Restarting fixed it.
  5. macrumors regular


    Aug 23, 2012
  6. macrumors 68040


    Jun 27, 2010
    Plano, TX
    Same thing worked for me. I thought it was my spotty Time Warner internet, but the iPad and Mac showed full wifi signal. I restarted the iPhone and the problem went away. :)
  7. macrumors newbie

    Oct 29, 2012
    Restarting does correct it but it contues to happen. Apple needs to fix this!!!
  8. macrumors 6502

    Oct 16, 2012
    I don't understand the problem here... You guys are complaining that your wifi acts like 3 bar but only shows 1? Do you guys use your wifi bars to pick up chicks?
  9. macrumors 6502

    May 15, 2011
    had this issue for the first time today. weird
  10. macrumors regular


    Sep 4, 2008
    Parent's Basement
    Yea, I'm noticing the same issue. My previous iPhone 4 had better signal indicators but WIFI is still fast on my iPhone 5, just the signal shows 1 bar. Hopefully they get this fixed in the next iOS update. :apple:
  11. macrumors newbie

    Sep 17, 2012
    Just bought the phone 2 weeks ago. Today I just got this problem. Full speed with one signal bar. A simple restart does solve the problem though. Let see if its going to happen again.
  12. macrumors 68000

    Jul 21, 2012
    I found that setting the HTTP proxy to auto also improves wifi much more for me in my case. Makes it much more consistent

Share This Page