10.1.5 to Panther

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Inkmonkey, Jan 23, 2004.

  1. macrumors 6502

    Joined:
    Oct 2, 2003
    Location:
    Calgary
    #1
    Hey everyone. I never upgraded to Jaguar (still on 10.1.5). I know, I know...shame!

    Anyway, I think I'm ready for Panther. Has anyone else gone from 10.1.5 straight to Panther?

    Any issues? Advice? Just don't want any surprises. I think I need to be held and rocked gently.

    Thanks in advance!
     
  2. macrumors 68020

    Horrortaxi

    Joined:
    Jul 6, 2003
    Location:
    Los Angeles
    #2
    I just installed Panther on somebody's 600mhz iBook, which had been running 10.1. It seemed to be running just fine. This was a clean install, however. Do a clean install if possible. If you can't back up your data for some reason then the archive and install option is your next best bet. You could probably do a straight upgrade and have no problems, but most of the Panther problems I've heard of were on systems where Panther was installed over an older OS X. I haven't seen one in person though.
     
  3. macrumors newbie

    Joined:
    Jan 22, 2004
    Location:
    Brisbane, Oz
    #3
    I've done the same on my iMac 700Mhz G4, absolutley no problems whatsoever. It TRULY is like having a whole new mac if upgrading from 10.1
     
  4. macrumors member

    wiredsc

    Joined:
    Jan 23, 2004
    Location:
    England
    #4
    Im the complete opposite

    I think I may have a problem with my system. I have used two versions of Panther mine, and my friends.

    When panther is installing base system part 2 it reaches 98% and then states 'There were errors during installation try again'

    I am coming off 10.1.5 I have backed up the files i want on an external HD which is now unattached, I partitioned my HD prior to installation and put settings to erase 10.1.5 and install Panther, but because I have tried the installation so many times, there are no reminants of 10.1.5 so its just a clean installation.

    ANY HELP WOULD BE SOOO GREATLY APPRECIATED I AM OUT OF IDEAS!!!

    HEEEEEEEEEELP!!!!
     
  5. macrumors 601

    virividox

    Joined:
    Aug 19, 2003
    Location:
    Manila - Nottingham - Philadelphia - Santa Barbar
    #5
    i did a upgrade on an ibook running the 10.1

    its working fine no glitches yet.
     
  6. macrumors member

    wiredsc

    Joined:
    Jan 23, 2004
    Location:
    England
    #6
    I keep getting an error whilst installing

    the log says something about an invalid header?!
     

Share This Page