10.2.4 Fried My Dual Powermac MDD! How is yours?

Discussion in 'Macintosh Computers' started by steeleclipse, Feb 24, 2003.

  1. macrumors 6502

    Joined:
    Nov 7, 2002
    Location:
    Canada
    #1
    Has anybody had problems with their clock setting back to 1969 after installing 10.2.4?

    I called Apple, thinking it was my battery, until I was looking around in good 'ol Macrumors discussion boards, and someone else had the same problem.

    My question is this... are we the only ones??? If not, have you found a solution??? Thanks for getting back to me.
     
  2. macrumors 6502a

    springscansing

    Joined:
    Oct 13, 2002
    Location:
    New York
    #2
    I had that problem, not when I updated, but when I did a fresh install of 10.2 after deleting 10.2.4.

    I just reset it though and it has stuck.
     
  3. macrumors 6502a

    DreaminDirector

    Joined:
    Sep 3, 2002
    Location:
    Ladera Ranch, CA
    #3
    not alone...

    yeah, I just got a Dual 1.25ghz (FW800) like last week and installed 10.2.4, and now my time always reverts back to December 31, 1969.

    From what I read on the Apple discussions boards, it's a 10.2.4 bug. It's happening to alot of Dual Powermacs. One solution someone offered was to never turn off your computer. Personally, I think Apple should release and update instead of making us keep our computers on. But, in all honesty, the bug is just more annoying than anything.

    Go to http://discussions.info.apple.com/ and search for "1969" for others who have the same problem.
     

Share This Page