10.2 (Jaguar) mail problems?

Discussion in 'Mac Help/Tips' started by Apple][Forever, Aug 28, 2002.

  1. Apple][Forever macrumors regular

    Joined:
    Jul 3, 2002
    #1
    I have upgraded my machines to 10.2 and am now having problems with the new Mail.app... it doesn't seem to want to authenticate me to my smtp server... but when i turn authentication off, it works half the time. The other half of the time, it refuses the connection. I have 2 hosting provider accounts (I do websites) and a mac.com account and it happens on all of them. anyone else have this problem?
     
  2. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #2
    Re: 10.2 (Jaguar) mail problems?

    Yeah, just one, scrap mail.app and use Entourage (part of M$ Office X suite), sadly, and I do mean sadly, it's much better than the mail.app. :(
     
  3. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #3
    No problems on my end. I'm using Mac.com and an IMAP account on one of my servers.
     
  4. Apple][Forever thread starter macrumors regular

    Joined:
    Jul 3, 2002
    #4
    Re: Re: 10.2 (Jaguar) mail problems?

    wish i could but $$$ enter into that (not suprising considering it's microsoft, right? :))

    i've been thinking of mailsmith or another 3rd party app as well, but again the $$$ question...
     
  5. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #5
    Re: Re: Re: 10.2 (Jaguar) mail problems?

    Erm....not to encourage any illegal activitie, but you've heard of Limewire right?? ;)
     
  6. ShaolinMiddleFinger macrumors 6502a

    ShaolinMiddleFinger

    Joined:
    Oct 12, 2001
    #6
    anyone know if i can use hotmail with the mail app?
     
  7. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #7
    Not that I know of.
     
  8. jelloshotsrule macrumors G3

    jelloshotsrule

    Joined:
    Feb 7, 2002
    Location:
    serendipity
    #8
    i've had a few smtp problems with mail... but no more than usual with problems from my mail server itself. are you sure it's mail and not the server?
     
  9. Mudbug Administrator emeritus

    Mudbug

    Joined:
    Jun 28, 2002
    Location:
    North Central Colorado
    #9
    Mail Question

    how about receipts? I work at an ad agency and like having delivery confirmation of proofs to clients. Is there a tab I'm missing for attaching a read receipt?
     
  10. Mudbug Administrator emeritus

    Mudbug

    Joined:
    Jun 28, 2002
    Location:
    North Central Colorado
    #10
    Mail Problems

    And not to post twice in a row, but I've had problems with mail.app losing the password I've told it to hold on to. It's doing it on two different machines (a G3 300 & a Dual 500 G4, both running jag)
     
  11. stromie952 macrumors regular

    Joined:
    Apr 22, 2002
    Location:
    Rochester, NY
    #11
    I am having a more serious problem with Mail.app

    When I click on the icon in the dock, it tries to open for 1 or 2 bounces and then stops without loading the program.

    Thanx for any help
     
  12. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #12
    Did you try fixing the alias?
     
  13. stromie952 macrumors regular

    Joined:
    Apr 22, 2002
    Location:
    Rochester, NY
    #13
    Yep, but to no avail

    The app still will not load

    Any other suggestions would be appeciated

    Thanx
     
  14. stromie952 macrumors regular

    Joined:
    Apr 22, 2002
    Location:
    Rochester, NY
    #14
    Well, I figured it out after all

    When I deleted the prefs for mail.app, it loaded right up as if it were brand spanking new

    :)

    Thanx
     
  15. cb911 macrumors 601

    cb911

    Joined:
    Mar 12, 2002
    Location:
    BrisVegas, Australia
    #15
    Apple][Forever, you could try deleteing the accounts that are in Mail at the moment & then create new accounts. might help, but i'm not sure.
     
  16. mmmdreg macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #16
    My mac.com works fine..my ISP doesn't seem to..I haven't yet tried turning authentication off so we'll see...
     
  17. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #17
    hey dreg

    Telstra Bigpond Cable is stuffed, it won't work with MAC OSX , some reports from whirlpool.com.au have said that they have tried to send a 3mb file and it took 45mins, what a joke there is a fix yet it slow the upload speed to 3k, which is not enought :(

    my mac.com mail works yet my ISP is stuffed
     
  18. mmmdreg macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #18
    yeah..sending attachments through telstra is not a viable option right now..wonder whats wrong
     
  19. peterjhill macrumors 65816

    peterjhill

    Joined:
    Apr 25, 2002
    Location:
    Seattle, WA
    #19
    I have mail app working just fine. I have three IMAP accounts as detailed below. Some ISPs do not require a password when you send mail, but do not allow you to send mail unless you are logged on through them.

    Some ISP's support SSL secure data pipes, but some don't (mac.com). Before you give up on mail.app, make sure you check with your mail provider and see exactly what options that you can set for your imap/pop and smtp settings. If you have the choice between imap and pop, choose imap!!!

    I won't touch Entourage with a ten foot pole. I have it installed, but I actually appreciate the fact that Apple is going with the separate apps for the entourage functionality. I prefer the new Address book over any others (including palm and entourage). I am looking forward to iCal.

    Work
    Kerberos IMAP Auth with SSL
    SMTP with simple password auth using SSL

    ISP
    Simple Password Auth no SSL (damn ISP)
    SMTP with with no password

    mac.com
    Simple Password Auth no SSL (damn mac.com)
    smtp with simple password, no SSL
     
  20. Kavok macrumors member

    Joined:
    Jan 4, 2002
    #20
    The main problem I've been having with Mail, isn't even Mail's fault that I can tell. My problem has been that the Keychain access settings keep reverting to requiring confirmation prior to accessing my e-mail accounts. I've gone through the Keychain and found that they're all preset to requesting confirmation. I've subsequently rest all the passwords so hopefully this will solve the problem. Apparently when you check the "remember password" option in Mail, it's not over-riding Keychain's settings.
     
  21. TKERyder macrumors newbie

    Joined:
    Sep 19, 2002
    Location:
    Kenosha, WI
    #21
    Jaguar Mail ok with Microsoft exchange server

    The MIS guys at the company I work for asked me if the new Jaguar mail program would work with their Microsoft Exchange server without using a POP connection. I am trying to convince them that this will work so much better than the MS Outlook (OS 9) that I am using now.

    Can anyone help? as soon as I give them the "ok it will work" (and hopefully this is how) they will get the new OS.

    thanks :confused:
     

Share This Page