10.3.3 & Airport

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by sonofslim, Apr 2, 2004.

  1. sonofslim macrumors 6502a

    sonofslim

    Joined:
    Jun 6, 2003
    #1
    back in jaguar and 10.3.2, i used to have a problem with getting my airport to recognize the network after waking from sleep. it got better once i defined an actual network location, rather than leaving it set to 'automatic.'

    however, ever since i upgraded to 10.3.3, the problem is back and worse than ever. sometimes nothing short of a restart will get the airport to recognize anything.

    on the flip side, several friends of mine have seen the exact opposite, and claim 10.3.3 has demonstrated the best airport support yet.

    anyone else been having similar problems?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Someone I know who also owns a Mac (a 15" PowerBook G4, to be exact) has a problem where the computer repeatedly drops the AirPort connection to our Linksys wireless access point. I've re-established the connection 3 times; each time, the connection was dropped again. The computer is running Mac OS X 10.3.2 (the owner hasn't gotten around to updating it yet).
     
  3. keysersoze macrumors 68000

    keysersoze

    Joined:
    Jan 6, 2004
    Location:
    NH
    #3
    maybe this'll help?


    Just curious, but how close is the computer to the Linksys (or AE base)? I know that with my AE base station, if the iBook is too close and the transmitter level is dialed up to 100% than I lose my connection to my AE often. I dialed it down to 25% and now its flawless.

    I was just thinking that if you did dial it down, (maybe when 10.3.3 was installed the transmitter level was reset to 100%) this might fix the problem. :)

    edit: for retardedness
     
  4. sonofslim thread starter macrumors 6502a

    sonofslim

    Joined:
    Jun 6, 2003
    #4
    funny!

    i have not, to my knowledge, changed any transmission settings, but i'll look into it when i get home. i'm using a linksys wireless G router, and at its current distance from my machine i get about 75% signal strength on average.
     
  5. keysersoze macrumors 68000

    keysersoze

    Joined:
    Jan 6, 2004
    Location:
    NH
    #5
    When my AE was dialed up to 100%, my signal strength varied from 75-100%
    Now that my AE is dialed down to 25%, my signal strenght is still 75-100%.
    FYI: The transmitter setting is in the AE utility (not setup assistant).

    But now I don't lose connection with the base. I'd check that out first... turn on "robustness" if you have that option and dial down the transmitter. The default of 100% works great at the Max range (150 feet), but when you are sitting (like me) 20 feet from the base station then too much is, well, too much. :)
     
  6. sonofslim thread starter macrumors 6502a

    sonofslim

    Joined:
    Jun 6, 2003
    #6
    the thing is, i'm not dropping connections when i'm active -- it's just when i wake from sleep. which makes me think it's a computer thing, not a router thing.
     
  7. abhishekit macrumors 65816

    abhishekit

    Joined:
    Nov 6, 2003
    Location:
    akron , ohio
    #7
    well i have it on 'automatic', and i have no problems regarding the connection,,infact i may have to agree with your freinds that its better than 10.3.2..
    may be a dumb thing to ask, but did you try 'automatic' with .3,coz u mentioned u made specific location earlier..
     
  8. djbombjack macrumors member

    Joined:
    Feb 2, 2003
    Location:
    Crooklyn, NY
    #8
    I was having problems with my 2.4ghz phones interupting the signal. Using the 'robustness' method has certainly helped, even my neighbor's phones don't interupt it now.
     
  9. ElectricSheep macrumors 6502

    ElectricSheep

    Joined:
    Feb 18, 2004
    Location:
    Wilmington, DE
    #9
    The power dialing you speak of when using the Airport Admin Utility only works with Apple's Airport basestations, and won't help if your WAP is a Linksys Wireless G.

    My suggestion is to play around with the Wireless G's channel setting. The default is channel 6, and I used to get an intermittent link. Since switching to channel 11, I've found the link to be rock solid.

    And if you haven't done so already, You might consider enabling WPA (click the Edit Security Settings button), change the default SSID, and disable SSID broadcasting. I would avoid WEP unless you have a machine that does not support it.

    When I drive to work, I pass about 30 open wireless access points that all I have to do is open up the 12'' Powerbook and I am on somebody else's network. A number of them are pretty clearly still in their default configuration, meaning I already know the administration password.
     

Share This Page