10.3.4 and Final Cut Pro 3

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by wibbly_pig, Jun 5, 2004.

  1. wibbly_pig macrumors newbie

    Joined:
    Feb 17, 2004
    Location:
    UK
    #1
    Wondering if there are any known issues with 10.3.4 and FCP 3.

    I've just got a new powerbook and both installation and running the application are bringing me up error reports to file with Apple. Is this a known issue? Can't find anything obvious on the Apple support site or Google. But I'd be surprised if FCP 3 is already no longer supported....

    Thanks for any advice!

    John
     
  2. JOD8FY macrumors 6502a

    JOD8FY

    Joined:
    Mar 22, 2004
    Location:
    United States
    #2
    As far as I know, there are no known issues with Panther and FCP 3. You could try reinstalling it, but it seems to me like it's a compatibility issue.

    Good luck,
    JOD8FY
     
  3. wibbly_pig thread starter macrumors newbie

    Joined:
    Feb 17, 2004
    Location:
    UK
    #3
    Thanks.

    I'll keep trying then. Thought it would have been a bit early to force me to upgrade FCP just 'cos of the system.

    Start with a fresh install and go from there....
     
  4. Jean Mc macrumors newbie

    Joined:
    Jun 11, 2004
    Location:
    East Coast USA
    #4
    hello John......I just signed up here and have been surfing through the threads. I am "making do" with a G3 PowerBook whilst lusting after G4/5....although you say your PB is new, do you mean new-new, or new-to-you and possibly an earlier model?, thus slower. Mine is a 400hmz, and I had to forgo FCP and must use FC Express, the full FC requires 500hmz. Some function in FCP were OK, but the error messages and some quits pointed out real quickly I could not make use of real time editing.

    Jean
    PB Pismo G3, 400, 1G SDRAM
     

Share This Page