10.4.2 killing safari speed

Discussion in 'Mac Apps and Mac App Store' started by katie ta achoo, Jul 13, 2005.

  1. katie ta achoo macrumors G3

    Joined:
    May 2, 2005
    #1
    I downloaded 10.4.2 a while ago, and ever since, safari has been sloooowwwww...

    It feels like I'm back on dial up! (oh noes!!1!)

    Is anyone else getting this?

    It's taking forever to load ANYTHING!

    Any fixes? Safari just hates me (and my wallet) so I need to go to the Apple store (and probably drop some cash on something I don't need) and talk to a genius aboot it?

    Thanks!
    -kt

    PS
    sorry if this is a duplicate thread.. I searched and it loaded and loaded and loaded and after 10 minutes I just made a new thread. :rolleyes:
     
  2. Diatribe macrumors 601

    Diatribe

    Joined:
    Jan 8, 2004
    Location:
    Back in the motherland
    #2
    Loads as fast as ever. Did you try the obvious? (permissions, pram, plist, etc.)
     
  3. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
  4. katie ta achoo thread starter macrumors G3

    Joined:
    May 2, 2005
    #4

    The time I need it, I forget it exists-- I repaired permissions and BAM! now it works again!

    Now I feel really, really dumb. :eek:
     
  5. cooknwitha macrumors 6502a

    cooknwitha

    Joined:
    May 5, 2005
    Location:
    London
    #5
    I'm found 10.4.2 has slowed down my Dashboard. It seems just with the BBC News widget though. But that makes no sense! Maybe it's just having a bad day.
     
  6. Diatribe macrumors 601

    Diatribe

    Joined:
    Jan 8, 2004
    Location:
    Back in the motherland
    #6
    Don't worry, I always forget to delete the plist when something doesn't work. That's what this community is for. :)
     

Share This Page