10.4.3 Bugs? Anyone else?

Discussion in 'macOS' started by todd2000, Dec 30, 2005.

  1. todd2000 macrumors 68000

    Nov 14, 2005
    Danville, VA
    I have noticed two things with 10.4.3.

    1. My computer takes forever to boot. I booted it in Verbose mode and found where it is hanging. It gets to UniNEnet:E-NET Address:xx:xx:xx:xx:xx:xx (the Xs ar my MAC Address) and hangs there for over 2 minutes. I have searched and found other people with the same problem, but no solutions. Any thoughts?

    2. This one is minot but still annoying. My minimize buttons seem to have a mind of their own. For no apparent rason some applications/windows will randomly loose their minimize button, it will be grayed out and I can't minimize them. Even Cmd+M doesn't do it, I have to close the application and open it again to get minimize back. Any thought?

    Anyone else have these problems? Also when is 10.4.4. coming out? I hope it will fix these issues. :)
  2. jetta.man.dan macrumors newbie

    Dec 30, 2005
    Long Island
    The only issues I have recently stumbled upon, is when using Safari the page I was previously looking at will still be on the bottom of the new page I am now looking at. For example if I go to my home page next which happens to be google.com/ig I will still have the bottom half of this page on that page. I hope that made sense as it is 230 and I am damn tired :)
  3. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
  4. shadowmoses macrumors 68000


    Mar 6, 2005
    The only real bug i find with 10.4.3 is my BT keyboard disconnecting quite often, and disk utility acting up a bit, as well as discs ejecting but there icons remain in the finder:confused:

  5. After G macrumors 68000

    After G

    Aug 27, 2003

Share This Page