10.4.6 fixed Airport problem

Discussion in 'Mac Pro' started by kksolano, Apr 4, 2006.

  1. kksolano macrumors member

    kksolano

    Joined:
    Mar 22, 2006
    Location:
    london
    #1
    Slow Airport networking : fixed by 10.4.6 update!
    Fingers crossed!! :rolleyes:
     
  2. Cybix macrumors 6502a

    Cybix

    Joined:
    Feb 10, 2006
    Location:
    Western Australia
    #2
    i never had slowness problems with my MBP..

    but it HAS definately fixed the problem with it not re-connecting to the wireless network when resuming from it's sleep..

    happy with the update :)
     
  3. Max on Macs macrumors 6502

    Max on Macs

    Joined:
    Feb 25, 2006
    Location:
    Milton Keynes, UK
    #3
    I never had either of these problems with mine, but an apology from those who told me I was an Apple fanboy and talked too highly of them and expect mroe than tehy will ever give when I said it'd more than likely be fixed with 10.4.6 would be nice :D
     
  4. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #4
    :rolleyes:

    Or how about a tip on how to not post totally irrelevant drivel that takes a thread nowhere ;) trollboy!

    I started the long running airport problems thread and I'm pleased to say. Yes it did fix my airport problem. Also Apple rang me today to inform me that the update was out. Thanxs apple :) :) :) :)
     
  5. kksolano thread starter macrumors member

    kksolano

    Joined:
    Mar 22, 2006
    Location:
    london
    #5
    Apple fixes


    Shame on the people who never imagined that apple wouldn’t have this fixed within a week or so.. Apple are the best & quickest at fixing annoyances.
    So well done Apple!!
     
  6. kksolano thread starter macrumors member

    kksolano

    Joined:
    Mar 22, 2006
    Location:
    london
    #6
    Good customer service

    Wow! Apple actually rang to update you on the new patch? That’s very impressive!! :)
     
  7. generik macrumors 601

    generik

    Joined:
    Aug 5, 2005
    Location:
    Minitrue
    #7
    Since when? A month ago it was already fixed on Windows!
     
  8. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #8
    I had been running A LOT of tests this past couple of months. (not weeks ;) ) about throughput and stuff for apple technical support (they were very big files) and uploading it to them at theyre bequest to help sort the problems...

    So really all the effort I put in, I think a phone call is the least they could do. How about an itunes voucher apple hmmm :D

    Generik.. Any luck with 10.4.6 and your setup?
     
  9. kksolano thread starter macrumors member

    kksolano

    Joined:
    Mar 22, 2006
    Location:
    london
    #9
    So far the new imac intel is running fine! The only downer is that my USB speedtouch modem doesn’t work, neither is it supported by apple.. So I’ve had to folk out on a new (Eithernet wireless rooter) What ever that is? So we’ll see how that works out.. I think the first thing I’ll do when the new Mac is connected to the net is down load that patch.. :rolleyes:
     
  10. paperinacup macrumors 6502

    Joined:
    Mar 30, 2005
    #10
    Just letting you ^ know a wireless router wont help your situation. You're still going to need a modem regardless.
     
  11. Josias macrumors 68000

    Josias

    Joined:
    Mar 10, 2006
    #11
    I knew they would patch it up, but some say that the problmes with the mini's wi-fi is loosely attached antenna's? How can a software update fix such a problem?:confused:
     

Share This Page