10.4.9 makes my Imac 24" 8X Superdrive became a 4X Superdrive

Discussion in 'macOS' started by guigo, Mar 18, 2007.

  1. guigo macrumors newbie

    Joined:
    Oct 21, 2003
    #1
    After the upgrade, the faster option when i'm burning a DVD is no longer 8X but 4X....I don't have any problems installing the 10.4.9, and I really want to fix that....if anyone have any ideas, I will be very happy....guigoo@uol.com.br
    Thank you all
    Guigo
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Is it the same media that you have been using?
     
  3. guigo thread starter macrumors newbie

    Joined:
    Oct 21, 2003
    #3
    Yeap....same kind....Ridata 8X, a good media here in my country...
    Anyone else have the same problem?
    Best Regards
    Guigo
     
  4. guigo thread starter macrumors newbie

    Joined:
    Oct 21, 2003
    #4
    Anyone can help me?

    It's really bothering me...
    Best regards..
    Guigo
     
  5. PkennethV macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
    #5
    Are you using the finder to burn discs? or is it Toast or some other program?
     
  6. jamesmcd macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #6
    You are lucky! Out of the box my iMac Intel's 8x Superdrive only burns DVDs at 2X! p.i.a
     
  7. guigo thread starter macrumors newbie

    Joined:
    Oct 21, 2003
    #7
    Hi....I was using toast 8.0...but in finder only shows de 4X as the faster burning option......The only thing I install before this problem was 10.4.9 upgrade.....in fact, was just after because I burn a DVD, go sleep, next morning I upgrade first and when I try to burn another DVD, the problem start....
    Hope for some fix soon
    Best Regards
    Guigo
     
  8. guigo thread starter macrumors newbie

    Joined:
    Oct 21, 2003
    #8
    Sorry to know about that.....let's see if anyone can help us both...
    Best Regards
    Guigo
     

Share This Page