10.5.08 "Airport Express is not supported in this architecture"?

Discussion in 'iOS 5 and earlier' started by hmbebe, Jan 14, 2013.

  1. macrumors newbie

    Joined:
    Nov 22, 2007
    #1
    Hi

    I'm trying to use Airport Express for the first time after hearing about it. Current have OS X 10.5.8 (requirement is 10.5.7 or later) but cannot locate Airport Express.

    I try to find it in Applications>Airport Utility and it says "You can't open the application "Airport Utility" because it is not supported on this architecture". What does this mean? How can I detect Airport Express without this?

    Please assist!

    Many thanks :)
     
  2. macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
    #2
    I don't know.

    But iPhone/iPad can also detect and configure Airport Express.
     
  3. macrumors 68000

    Goftrey

    Joined:
    May 20, 2011
    Location:
    Wales, UK
    #3
    Are you running on a PowerPC Mac?
     

Share This Page