10.5.2 Install Time

Discussion in 'MacBook Air' started by dahcheet, Feb 11, 2008.

  1. macrumors regular

    dahcheet

    Joined:
    Feb 7, 2008
    Location:
    Harrisburg, PA
    #1
    I downloaded the update (300+ MB) and hit the restart button for installation. The screen is on "Installing 1 Item. Configuring Installation" and isn't going anywhere. Did the update take long for you other MBA owners?:confused:
     
  2. macrumors 6502

    Joined:
    Jul 17, 2007
    Location:
    San Diego, CA
    #2
    It took a few minutes...sorry but I didn't time it. It moved along smartly, rebooted a couple of times, and finished.

    Be sure and check for the second update after the first....
     
  3. thread starter macrumors regular

    dahcheet

    Joined:
    Feb 7, 2008
    Location:
    Harrisburg, PA
    #3
    I'm looking at about a half hour of "Configuring Installation" now....

    Would it hurt it if I turned it off and rebooted and tried again?
     
  4. macrumors 6502a

    Joined:
    Feb 14, 2004
    Location:
    South Jersey
    #4
    took awhile for me to.. Don't turn it off- let it do it's thing.. I was on the blue screen and the first step for awhile.. I was a little nervous but it worked itself out..
     
  5. macrumors 6502

    Joined:
    Jul 17, 2007
    Location:
    San Diego, CA
    #5
    My iMac seem to have got "stuck" after the first reboot. I waited about 5 minutes of nothing hapenning on the screen, turned it off and back on, then selected "software update". It didn't download it a second time, just went right to the "need to reboot" screen and worked just fine after that.

    My MBA installed with no issues. I think it may have been the USB drive attached to my iMac hanging it up.
     
  6. thread starter macrumors regular

    dahcheet

    Joined:
    Feb 7, 2008
    Location:
    Harrisburg, PA
    #6
    I'm going to give it until 9PM EST (20 more minutes) and if it hasn't moved from the "Installing 1 Item. Configuring Installation" I'm going to reboot it and try again.

    Thanks for all your input.
     
  7. macrumors 6502a

    Joined:
    Feb 14, 2004
    Location:
    South Jersey
    #7
    from the sounds of it camarobh was able to do that with no problems, so it sounds like you should be alright re-starting.. I always thought that wasn't good, but I guess that wasn't true..

    My iMac actually didn't take it the 1st time.. Went through the whole process ( though it was way too quick), restarted, and checked it out and it was 10.5.1.. I re-installed and this time it took- and took much, much longer..

    Keep us posted when you get it up & running..
     
  8. thread starter macrumors regular

    dahcheet

    Joined:
    Feb 7, 2008
    Location:
    Harrisburg, PA
    #8
    Well, 9PM EST rolled around and I rebooted and retried. Looks like I'm stuck at the same place. I'm going to let this one go overnight and we'll see what happens. I'll post again in the morning hopefully with good news.

    If anyone else is having problems with their MBA taking a LOOOOOONG time updating please post so I'm not alone.
     
  9. macrumors member

    Joined:
    Feb 3, 2008
    #9
    downloaded the update and it prompted me to reboot. After rebooting, it got stuck at the balloon for 10 minutes.

    I shut down and now, everytime I start up, it takes through the setup assistant. When I finish the setup assistant, it just starts it again.

    Has this happened to anyone else? I don't know what to do now.
     
  10. macrumors 6502

    Joined:
    Aug 9, 2007
    Location:
    Houston, TX
    #10
    My update was fairly quick. No problems to report thus far.
    :apple:
     
  11. macrumors newbie

    Joined:
    Feb 11, 2008
    Location:
    Madison, WI
    #11
    Same Issue...

    I have the same issue. Let me guess, have you formatted your hard drive to be case-sensitive?

    This happened to me a few updates ago and it was due to a script having not been tested (at Apple) on a case sensitive hard drive.

    I have a MacBook Pro.

    thanks,
    graham
     
  12. macrumors 6502a

    Joined:
    Aug 8, 2006
    #12
    took about 10-15 min to install
    a couple reboots
    and all done
     
  13. thread starter macrumors regular

    dahcheet

    Joined:
    Feb 7, 2008
    Location:
    Harrisburg, PA
    #13
    I haven't formatted my hard drive at all so I don't think that's my problem.
    Thanks for the info though.

    One of my friends tried the Disk Utility and Repairing my drive. I'm trying again to do the update and it looks like it's clocking at the same spot. *sigh* We'll see how this goes.
     
  14. macrumors 6502

    Joined:
    May 6, 2007
    #14
    I have the same problem as you. I have tried restarting and trying it 3 times already and it still gets stuck at the same problem. About 1/4 - 1/2 an inch of blue on the bar. Freakin sucks.
     
  15. macrumors 6502

    Joined:
    May 6, 2007
    #15
    Where does the update download to? I want to delete it and download it over again. I'm sick of this.
     
  16. thread starter macrumors regular

    dahcheet

    Joined:
    Feb 7, 2008
    Location:
    Harrisburg, PA
    #16
    Right above the "n" in "Configure"? If so, it makes me feel only slightly better than I'm the only one. But I'm also sorry it had to happen to someone else. If my friend and I figure something out I'll be sure to let you know.
     
  17. macrumors 6502

    Joined:
    May 6, 2007
    #17
    Thats exactly where it stops. I'll be sure to let you know if I find a way that works.
     
  18. macrumors newbie

    Joined:
    Feb 11, 2008
    Location:
    Madison, WI
    #18
    I was hoping that case insensitive drive would be the issue. It must be something else.
     
  19. macrumors 68040

    Cybergypsy

    Joined:
    May 16, 2006
    Location:
    Central Florida!
    #19
    no issues at all
     
  20. thread starter macrumors regular

    dahcheet

    Joined:
    Feb 7, 2008
    Location:
    Harrisburg, PA
    #20
    Ok, looks like we're not the only ones and it's not MBA specific

    Apple Support Discussions

    I'm downloading the Combo Update from the support page and trying that out. I will let you know how that works out, if it does.
     
  21. macrumors 6502

    Joined:
    May 6, 2007
    #21
    Hahahaha...I am doing that too...I have 18 minutes to go before it finishes downloading...good luck!
     
  22. thread starter macrumors regular

    dahcheet

    Joined:
    Feb 7, 2008
    Location:
    Harrisburg, PA
    #22
    Gah! My download is going to take another 1+ hour! Stupid "high speed internet". GAH!!!
     
  23. macrumors 6502

    Joined:
    May 6, 2007
    #23
    SUCCESS! Let me know how it goes on your end. Dont forget to download the graphics update once you finish and install the 10.5.2 update.
     
  24. thread starter macrumors regular

    dahcheet

    Joined:
    Feb 7, 2008
    Location:
    Harrisburg, PA
    #24
    Hizzah! Congrats to you. I'm about 50% on my download. I miss the days of living on campus and using their huge pipes. I can't wait till Verizon gets FIOS in my neighborhood.

    I'll be up until this is done downloading and hopefully installed. Results to come but this gives me hope.
     
  25. macrumors newbie

    Joined:
    Jul 2, 2007
    #25
    I had the same problem and after 2 attempts I downloaded the combo and it worked. Everything seems cool now, back up after graphics update and reboot.
     

Share This Page