1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

10.5.2 Server - how to NAT a non-ethernet internet connection

Discussion in 'Mac OS X Server, Xserve, and Networking' started by musicmasteroz, Apr 4, 2008.

  1. macrumors member

    #1
    Hi


    I am running 10.5.2 server and have a 3g [ hsdpa ] internet connection thru 3 it uses the usb modem E220 from Huawei.


    when i run the gateway setup assistant it sees the correct usb internet connection and lets me set it up like that. it completes the setup and says all is good.


    but there is no internet connectivity to the internal network machines :(


    when i look at NAT under server admin :-

    in port forward & NAT the external network interface

    - ethernet is the only option.

    it does not list the 3g modem there.



    internet is available on the server - shows up in networks in system preferences. [ but no net to my internal network machines].

    i can ping the server ethernet ip address from the internal network machines.


    how can i setup the nat to work from the 3g USB modem internet connection?

    thanks in advance for your help


    musicmasteroz :apple: :)
     
  2. macrumors newbie

    #2
    :apple:
    You might use TheNATural utilites, it's powerfull then native NAT instruments in MacOS. I get nating my ppp0 (pptp vpn) for my local network )
    If you didn't find it on google... send me pm (>: TheNATural request)
    :apple:
     

Share This Page