10.5.6 Update and 4GB ram

Discussion in 'MacBook' started by mbleopard, Dec 23, 2008.

  1. macrumors regular

    Joined:
    Sep 8, 2008
    #1
    Does anyone know for certain if the 10.5.6 update fixed the issues with upgrading to 4GB of ram? I have the aluminum MB and want to upgrade the Ram, but hesitant because of the issues people have been having
     
  2. macrumors member

    fuzzycuffs

    Joined:
    Oct 15, 2008
    #2
    I've asked the same question and have gotten no replies.

    But I am hearing a lot more people say that their Crucial memory has been working. I don't know if this is post or pre 10.5.6, though.

    I still want to get the OWC ram. $86 is a steal... but not if it doesn't work.
     
  3. thread starter macrumors regular

    Joined:
    Sep 8, 2008
    #3
    Yea I was looking at OWC today, I dont think anywhere else has 4gb for anywhere near that price. Apparently OWC will replace the ram if it doesnt work, but that just seems like a pain to keep mailing in the ram till you get a set that works
     
  4. macrumors 68000

    shady825

    Joined:
    Oct 8, 2008
    Location:
    Area 51
    #4
    Ive seen people with crucial memory who have problems and others who dont... It's hard to say but I feel this is machine specific. Some people have problems and some dont..
     
  5. macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #5
    I'd go with OWC given the RAM timing compatibility issues on the new Aluminium MacBooks.
     
  6. macrumors member

    Joined:
    Oct 28, 2007
    #6
    I have 10.5.2 and have no issues using my 4GB of ram. Is this only an issues with the new macbooks? I have a Nov 07 model and seems to be fine? Though it seems to be alot slower these days too.
     
  7. macrumors member

    fuzzycuffs

    Joined:
    Oct 15, 2008
    #7
    It's only the new Aluminum models. 4GB of ram seems to make them act weird. 3GB is fine, 4GB (unless installed directly from Apple) causes random crashes.

    Apple has somewhat acknowledged the issue and were talking about issuing a patch. The recent firmware patches were confirmed not to fix the issue. People were thinking that the 10.5.6 upgrade would fix the issue, but no one has reported it changing anything yet.
     
  8. macrumors member

    Joined:
    Mar 21, 2008
    #8
    I have a 2.0ghz aluminum macbook that with 4gb OWC memory running perfectly.

    Read this blog post: http://soymint.com/node/5

    I was skeptical because of the rumors. But could not be happier that I ordered anyway.

    4gb. Bwahahahaha.
     
  9. macrumors regular

    Mako5

    Joined:
    Nov 15, 2008
    #9
    I have been running 4GB with a OWC 2GB upgrade since day one. I am at 10.5.6. No problems at all.
     
  10. macrumors 6502

    Joined:
    Mar 26, 2008
    #10
    10.5.6, recently updated firmware. Installed 4GB from OWC on Tuesday and have been running without problems since.

    If you're leery about upgrading, just hang onto your original memory. OWC will advance ship replacement chips if you've got problems.
     

Share This Page