10.8.2 has made Safari text entry go crazy

Discussion in 'OS X Mountain Lion (10.8)' started by Pagemakers, Sep 21, 2012.

  1. macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #1
    Since upgrading to 10.8.2 yesterday every time I type into a web form, the cursor occasionally jumps backwards into the text.

    It is infuriating and can’t see what causes it.

    Chrome etc are fine but I prefer to use Safari.

    Happens on my Mac Pro and MacBook Air.

    Any ideas?
     
  2. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    It's a known issue that has been plaguing 10.8 users for some time. I am not sure when Apple will fix it. It has happened to me, only once or twice. Others have reported it in the forum.
     
  3. thread starter macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #3
    Oh ok. Only happened for me since yesterday's 10.8.2

    Crazy that I have to copy and paste this text from another app!
     
  4. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    Sometimes the txt disappears as well as I type. It is very strange. I am glad it does not happen daily.
     
  5. thread starter macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #5
    It happens to me every 10 minutes.
     
  6. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #6
    I wish I can pass along suggested fixes but I've yet to read about anyone fixing it.
     
  7. thread starter macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #7
    It renders Safari unusable for me. The text is jumping all over the place every couple of lines.
     
  8. macrumors 6502a

    dcorban

    Joined:
    Oct 29, 2007
    #8
    I used to have this happen occasionally. It hasn't happened in quite a while. The only difference I am aware of is that I uninstalled Safariadblock extension.
     
  9. thread starter macrumors 65816

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #9
    Don't have that installed.
     

Share This Page