10.8.2 supplemental update broke network connections

Discussion in 'OS X Mountain Lion (10.8)' started by Benito, Oct 5, 2012.

  1. macrumors 6502

    Benito

    Joined:
    Jan 5, 2010
    Location:
    Toronto, Canada
    #1
    I updated OS X 10.8.2 to the supplemental update this morning. Since that time the network connections are broken. I cannot connect at all via Ethernet or wifi. When I look at what is happening, is see that my MBP cycles between connecting and disconnecting whether on wifi or Ethernet connection. I've never seen this before. Does anyone else have this happening since the supplemental update today? One of my colleagues did the same update and has the same problem.

    Please can anyone help?
     
  2. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    What troubleshooting have you done so far?
    Can you post some of the relevant system log of the errors?
     
  3. thread starter macrumors 6502

    Benito

    Joined:
    Jan 5, 2010
    Location:
    Toronto, Canada
    #3
    OK I went to my old MBP and downloaded the update directly from Apple. I'm home now and when I posted I was at work without access to another Mac. I've put the update on an USB and updated from the USB and now my MBP is working on my wifi. Hopefully it will work tomorrow on my work network. That was an unproductive day at work with network access.
     
  4. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    Hopefully it will continue to work.
     
  5. thread starter macrumors 6502

    Benito

    Joined:
    Jan 5, 2010
    Location:
    Toronto, Canada
    #5
    So far so good, it seems to be back to normal. I don't know why it didn't work after the software update.
     
  6. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
  7. thread starter macrumors 6502

    Benito

    Joined:
    Jan 5, 2010
    Location:
    Toronto, Canada
    #7
    It's sorted for me but not my friend despite doing the same procedure to update again. His MBP is working on the wifi but not on Ethernet. When on Ethernet the connection is on off on off etc. Does anyone have any ideas?
     

Share This Page