15" PowerBook Trackpad Problem

Discussion in 'Macintosh Computers' started by riwanami, Sep 29, 2003.

  1. macrumors member

    Joined:
    Sep 4, 2003
    Location:
    Tokyo, Japan
    #1
    I'm about to purchase the new Al 15" PB, and I went to check it out at an Apple authorized store in Tokyo. (yes in Japan). I tried typing on keyboard on the 12", 15", and the 17" PBs using MS Word, and I found a problem on the 15". Whenever I typed for a few seconds, my right palm (near the base of my thumb) would touch the trackpad and move the curser to a different part of the screen, making it extreme difficult, if not impossible to type up a document longer than 3 words.

    I turned off the ability to click using the trackpad in the control panel, which solved the problem, but the 12" and the 17" PBs didn't have this problem even when this setting was turned off.

    Has anyone experienced this problem? This will be my first PowerBook since the PowerBook 180c that I bought 10 years ago for $4500 which was with the academic discount. (with 8mb of RAM)! In any case, thanks for your advice.
     
  2. macrumors 68000

    5300cs

    Joined:
    Nov 24, 2002
    Location:
    japan
    #2
    There's an Apple Store coming to the Ginza next year sometime.

    I have an old 550 TiBook and that trackpad problem happens a lot .. mostly when I'm writing an email, I'll accidentally highlight a paragraph of text and type over it. Mind-shreddingly annoying at times. I've selected the same option as you under Mouse in System Preferences but it's made little to no difference.
    I still like the TiBook though, and I, personally, would buy another one any day (if I had money, look at my signature.)
    I've never had this problem with an iBook though,,, :confused: :)
     
  3. macrumors 6502

    F/reW/re

    Joined:
    Dec 30, 2001
    Location:
    Norway
    #3
    Have the same problem on my iBook. There is a option to "turn off trackpad while typing" It might solw it..?
     
  4. macrumors regular

    Joined:
    Jun 20, 2003
    Location:
    Los Angeles, CA
    #4
    I don't see that option unless its the same as "Ignore Accidental Trackpad Input".
     

Share This Page