17" AlBook ALS weirdness.

Discussion in 'Macintosh Computers' started by kaosfere, Nov 22, 2003.

  1. kaosfere macrumors member

    Nov 1, 2003
    I'm having an interesting problem with my new 17" AlBook. The light sensor has intermittently been ceasing to work. After experimenting a bit, I've tracked it down to happening only when I put the book to sleep by closing the lid -- when it wakes back up, the ALS is non-functional. I can then sleep it via the apple menu, and the ALS works when it wakes back up, but closing the lid turns it back off again.

    Has anyone else experienced this?
  2. kwajo.com macrumors 6502a


    Jul 17, 2002
    Bay of Fundy
    i too have ALS acting strangely sometimes with panther. in jaguar i never had the problem, but it happens on occasion with 10.3, in similar circumstances to those you mentioned. it happens less frequently (once a week or less) than it did with the earlier beta builds which really f-ed up the light sensing. but off of a clean start or a reboot things work fine, and it is fine after the lid closing most of the time - i have yet to figure out what scenario causes the problem, since it is intermittent

    btw, i have a rev. A 17"
  3. thumper macrumors 6502


    Oct 25, 2003
    Under the Sea
    if i turn the brightness all the way off via the F1 key and leave it over night like that, in the morining the monitor doesnt wake up and i cannt turn the brightness back up... forcing me to restart.

    i wish there was a button to put the screen asleep. i thought this was the best way to do it... but it seems i found a bug.

    try it, tell me it it happends to you, heh.

Share This Page