1st Gen. iPod Problems Questions...Please Help!

Discussion in 'iPod' started by MattyMac, Aug 4, 2006.

  1. MattyMac macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #1
    I just acquired a first generation iPod and I plugged it in via firewire and the apple logo loaded but then I am gettng the folder with exclamation point image and when I press the center the apple logo appears again, and then it shows a magnifing glass searching a cd after that I am getting the sad iPod face with the exclamation point.

    Anyone with experience fixing iPods...help me out with advice please. I wouldn't mind doing a simple repair project!

    ...or maybe I'll just sell it.
     
  2. lozanoj83 macrumors 6502a

    lozanoj83

    Joined:
    Mar 5, 2006
    Location:
    Southern California
    #2
  3. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #3
    Great Thanks! I'm gonna check into that...I really really hope it works!
    I'll keep you posted.
     
  4. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #4
    It doesnt seem to work:mad:

    Computer doesnt recognize it either.

    Any other suggestions...

    Anyone want to buy it:confused:
     
  5. lozanoj83 macrumors 6502a

    lozanoj83

    Joined:
    Mar 5, 2006
    Location:
    Southern California
    #5
    Try putting it into disk mode, that always helps,
    i once had almost the same error as you, i put it into disk mode and i was able to restore it,
    i would buy it from you.. but i have low cash.. like 10 dollars. lol
    Cheers
     
  6. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #6
    Ahhhhhhhhhhhhhhh!
    putting it in disk mode isnt working.

    I hold the menu and play buttons....then apple appears....then I immediately hold the previous and next buttons as directed and the cd search thing comes up followed by the sad faced ipod:(

    Hope Im not doing anything wrong
     
  7. lozanoj83 macrumors 6502a

    lozanoj83

    Joined:
    Mar 5, 2006
    Location:
    Southern California
    #7
    if theres a sad face iPod... that isnt good..
    could mean the iPod is dying or the HD is..
    i don't know what else to tell you. :(
     
  8. thejadedmonkey macrumors 604

    thejadedmonkey

    Joined:
    May 28, 2005
    Location:
    Pa
    #8
    It sounds like it's got a bum hard drive IMO.
     
  9. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #9
    Oh well...thanks for the advice, I'll try tinkering around with it a bit and maybe I'll put a feeler in the marketplace.

    This is an awesome iPod though...so original and vintage and simply cool:(

    And the spinnning scroll wheel is amazingly cool...oh well.
     
  10. iHotu macrumors regular

    Joined:
    Apr 1, 2006
    Location:
    at large
    #10
    If your going to sell it and still have the original Apple Firewire cable, I'll offer $10 shipped with paypal for just the cable.

    Also if your going to keep it, you can get a new battery for less then $10 from OWC, got one for my 2nd gen and it works great and is easy to install.

    http://eshop.macsales.com/item/Newer%20Technology/BIPOD1800M12/
     
  11. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #11
    Yeah I just bought a new firewire cable from the apple store to use for this adn payed 14$...I may need it in the future. Thanks for the offer though.

    Also I posted a feeler in the marketplace for anyone who may be interested:
    http://forums.macrumors.com/showthread.php?t=221897

    I will look into the OWC...thanks!
     
  12. Tommyg117 macrumors 6502a

    Tommyg117

    Joined:
    Sep 27, 2005
    Location:
    Philadelphia, PA
    #12
    This happened to mine when I got it. I remember spending a lot of time with Apple on the phone and finally got it figured out.
     
  13. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #13
    Really! So there is hope?
    Maybe I shall call apple tomorrow..thanks for the bright outlook.
     

Share This Page