1st Gen ipod touch audio broken

Discussion in 'iPod touch' started by BrandonVang, Mar 4, 2009.

  1. macrumors newbie

    Joined:
    Mar 4, 2009
    #1
    Ok, so just got this itouch this christmas, and i checked with apple and my warrenty is still good, but i wanted to know what my problem was. My itouch will only play sound through one earbud when i plug in my earphones. But when i hold it in place the sound would play good. Its a very irritating problem to have :(
    Help please?!
     
  2. macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    well obvious best thing would be to take it to a genious.

    on the matter of headphones, their could be one of two problems at foot. The earphone wire has a broken wire or the earphone jack is damaged.

    try the earphones in a different audio devie or maybe a pc/mac and see if you get sound in both earbuds, if not then the earphones are to blame, if all is fine with the earphones then get your ipod down to an apple store and get it looked it ;)
     
  3. macrumors regular

    Joined:
    Jan 19, 2009
    #3
    You received a 1st Gen iPod Touch for Christmas 2008? You sure that isn't a 2nd Gen?
     
  4. thread starter macrumors newbie

    Joined:
    Mar 4, 2009
    #4
    thanks ill get it checked out, and yes my mom got it for me this christmas, she said it was the last on in best-buy.
     
  5. macrumors 65816

    MasterNile

    Joined:
    Apr 9, 2008
    Location:
    San Antonio, TX
    #5
    This more than likely is a loose wire in the earbud, have you tried using a different set of headphones with it?
     
  6. macrumors G4

    Night Spring

    Joined:
    Jul 17, 2008
    #6
    Even if it's the earbuds, if they are the ones that came with the iPod, they are also covered by warranty, you should be able to get Apple to replace them for you.
     

Share This Page