1st Generation iPod--latest software?

Discussion in 'Mac Apps and Mac App Store' started by Frisco, Aug 11, 2004.

  1. Frisco macrumors 68020

    Joined:
    Sep 24, 2002
    Location:
    Utopia
    #1
    I have a 5Gig 1st generation iPod. iPod software reads version 1.4. When I try to update my iPod I get a message some songs could not be update because you don't have the latest iPod software. As far as I know this is the latest version??

    There is about a 20 song difference between my iTunes library and the iPod.

    Any help appreciated!
     
  2. Horrortaxi macrumors 68020

    Horrortaxi

    Joined:
    Jul 6, 2003
    Location:
    Los Angeles
  3. Elan0204 macrumors 65816

    Elan0204

    Joined:
    Apr 16, 2002
    Location:
    Chicago, IL
    #3
    Are any of your songs Apple Lossless? I don't think old iPods will play that format.
     
  4. Frisco thread starter macrumors 68020

    Joined:
    Sep 24, 2002
    Location:
    Utopia
    #4
    No lossless files. Most of my files are MP3s and some are AAC. Maybe there are some duplicate files in iTunes. I know duplicates don't get transfered to the iPod. I'll look into that.

    Thanks for the help!
     

Share This Page