2.0ghz mini fan running.

Discussion in 'Mac mini' started by onereelbigfishy, Mar 29, 2008.

  1. macrumors newbie

    Joined:
    Mar 4, 2008
    #1
    Hey All,

    I have a mini I just bought. Apple hardware test shows it has something wrong with it and clean installs never finish. The installer always gives an error. But otherwise it seems to run fine. BUT.... I've noticed that it is quite noisy sitting here on the desk with the fan running constantly. This is my first intel Mini so im wondering if this is normal or not. I really dont want to have to send it back to the AASP to get worked on if nothing is wrong with it but when hardware test says there is something wrong I tempted to believe it.

    So. If there is no disc in the drive and the computer is basically sitting idle.. Should the fan be running constantly? Or is that a sign of a bigger issue?

    Thanks!

    -M
     
  2. PNW
    macrumors regular

    Joined:
    Feb 7, 2007
    #2
    Did someone just up the RAM?
    There is a cable that needs to be unplugged to access the RAM. If you forget to plug it back in the fan will run.
     
  3. macrumors 6502

    Joined:
    Nov 30, 2006
  4. macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #4
    There is no processor performance area. ;)
     
  5. macrumors 6502

    Joined:
    Nov 30, 2006
  6. macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    上海 (Shanghai)
    #6
    I use SMC FanControl to throttle the fans. I set the threshold temps higher to so it spins up later. Also I replaced the thermal paste and temps dropped by 20 degrees Celsius.
     
  7. macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #7
    My fan is go-ing like the clappers, installed the Fan jobby but doesn't show up in prefpane. :cool:
     

Share This Page