2 Finger Scrolling

Discussion in 'Mac Basics and Help' started by iMatt mini, Sep 2, 2005.

  1. iMatt mini macrumors 6502

    Joined:
    Mar 1, 2005
    Location:
    Central New Jersey
    #1
    I love the two finger side scrolling, except for one new feature I just discovered. I was wondering why I would randomly go back a page or two, then I did some playing around and found out that it was when you move your fingers left or right. I don't like this, anyway to stop just this and not the scrolling?

    Thanks.

    P.S.-No, I can't just learn to scroll straight.

    Edit: Silly me just found the trackpad options. I figured it out. Uncheck Horizontal Scrolling. I also changed the speed to my liking, too fast before. :p
     
  2. tikibangout macrumors regular

    tikibangout

    Joined:
    Jul 20, 2005
    Location:
    Philadelphia, PA
    #2
    Go to System Preferences -> Keyboard and Mouse -> Trackpad

    See if you have 'Clicking' checked. If it is, uncheck it.
     
  3. iMatt mini thread starter macrumors 6502

    Joined:
    Mar 1, 2005
    Location:
    Central New Jersey
    #3
    I guess you didn't read the edit.
    Anyways, that wasn't what I was talking about. I meant the horizontal scrolling, not clicking on the touchpad.
    Thanks anyways though. :)
     
  4. tikibangout macrumors regular

    tikibangout

    Joined:
    Jul 20, 2005
    Location:
    Philadelphia, PA

Share This Page