2 iChat problems

Discussion in 'Mac Apps and Mac App Store' started by yankeefan24, Jan 28, 2006.

  1. yankeefan24 macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #1
    Ok, ill get straight to the point.

    1. iChat wont play messaging sounds anymore. Message sent/recieved audio boxes are both checked. Speakers are definitly on because im using itunes at the same time.

    2. Whenever i audio chat, it pauses iTunes. I use headphones alot and sometimes i like to play music for other people to hear. This might be new to tiger (don't audio chat alot), but i was wondering if there is a way to disable that.

    thanx.

    EDIT: I repaired permissions and it didn't help. Its iChat version 3.1.1 on OS 10.4.4. Any help would be appriciated.
     
  2. yankeefan24 thread starter macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #2
    does anyone have any clue what to do? I've seen 30 people viewed which suggests no ideas.
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    For (1), two questions. Does iChat sounds work when iTunes is not running? I found that, on my computer, iTunes by default is mixed to be relatively loud, and iChat to be relatively quiet, so that by default it is hard to hear the iChat sounds over iTunes, although I can hear them if I listen carefully. Question number 2: what happens if you repeat what you described using the internal speakers (i.e. unplug your external speakers -- you're talking about the PB in your sig, right?).

    As for (2), I think it's been a longstanding feature. A quick google revealed blog entries and posts from 2004 describing this feature of iChat. No idea if it can easily be disabled.
     
  4. yankeefan24 thread starter macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #4
    No sound at all from iChat with iTunes on, paused, or quit. I tried searching on apple support and it didn't have a lot of info on iChat 3.1. I tried with and without my headphones and still nothing. All other audio on the computer works fine. It is the powerbook in my sig. Barely over a year old.
     
  5. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #5
    I too have had this problem, also with my PB 15". It cropped up about 1 month ago (I think), where no new message sounds came up. I tried every preference I could think of, in fact. One day (last week), all of a sudden the sounds were back! I have no idea why, so this isn't much help, except to know that there is hope! I haven't gone messing with anything since then, so I'm not sure what it was that finally did it. I did reboot for the first time in several weeks, which may have helped? Also, I just installed iLife 06, so not sure if there was something from 05 interfering....anyways, best of luck.
     
  6. yankeefan24 thread starter macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #6
    thanx. i have ilife 05 and no intention of getting 06. i was planning on rebooting tonight anyways, and have almost 6 days uptime. I just installed iLife 05 recently (bought it for iMac then lost the disc), and it seemed to fail just after that. I hope that it will fix itself. I kept the volume on mute for a long time when i was doing alot of IMing, because i could monitor all the chats easily. then i turned the volume on again, and noticed it wasn't making noise. I might try reinstalling iChat, but im glad theres hope.

    EDIT: Does anyone know how to reinstall it???
     
  7. yankeefan24 thread starter macrumors 65816

    yankeefan24

    Joined:
    Dec 24, 2005
    Location:
    NYC
    #7
    restarted my computer about an hour and a half ago, and now ichat sound works. i doubt that you can get the itunes auto-pause disabled so thanx everyone for ur help.

    if anyone does know if you can disable itunes auto-pause and if so how please tell me.
     
  8. ero87 macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #8
    i know that the auto-pause can be un-done right after it happens. you aren't unable to play music during an audio conference, ichat just assumes that you wont' want to. you can override this simply by pressing play again.
     

Share This Page