2 Questions: Firmware update and 0lder program

Discussion in 'Windows, Linux & Others on the Mac' started by alvinator, Nov 5, 2006.

  1. alvinator macrumors newbie

    Joined:
    Oct 30, 2006
    #1
    I have a week old 20" iMac 2.16 Ghz.

    I installed Boot Camp and Windows XP and it works fine. However, I did not do the firmware up date iMAC (early 2006). I took early 2006 to mean an earlier iMAC. My boot ROM version is IM51.0090.800 and my SMC Version is 1.9f4. Should I have done the firmware update and if so, can I do it now by just downloading it without doing everything over again?

    Under Windows, I used a NTFS 32 GB partition. I am trying to install an older program from floppies. The floppy properties tells me the file system is FAT and it will not install: should I have used a FAT partition instead of NTFS?

    Thanks in advance!
     
  2. alvinator thread starter macrumors newbie

    Joined:
    Oct 30, 2006
    #2
    Ignore my second question about the older floppy based program not installing. I went through the add-remove program drill and it installed.
     
  3. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #3
    Your iMac already has the updated firmware - unless it had been sitting on a shelf for 10 months or so before you ought it. ;)
     

Share This Page