2011 MBP and Lion

Discussion in 'Mac OS X Lion (10.7)' started by altecXP, Apr 1, 2011.

  1. macrumors 65816

    Joined:
    Aug 3, 2009
    #1
    Does anyone else's CPU and fans go full load when Spotlight is indexing with Lion? Or when installing XCode?

    I wish that GFXstatus worked in Lion, i have a feeling that my ATi card is stuck on.

    I don't have these problems with 10.6. I feel this new Dev2 has fixed most of the appearance bugs that I noticed, but it introduced a LOT of performance bugs.
     
  2. mrapplegate, Apr 1, 2011
    Last edited: Apr 1, 2011

    macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    GFXstatus works for the most part. Spotlight indexing was fixed for me after a reboot. I had a suspicion my 11 day time to index was wrong :)
    Edited to say, GFXstatus works on late 2010 MBP for me, not early 2011.
     
  3. thread starter macrumors 65816

    Joined:
    Aug 3, 2009
    #3
    Mine indexed in about 3hrs, then on reboot started indexing again. Both times taking 83% of my CPU.
     
  4. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    Ouch. I'd report that then. I read on the Dev forum about it, but a re-boot fixed most last time I read.
     
  5. macrumors 6502

    aeaglex07

    Joined:
    Mar 18, 2007
    Location:
    United States
    #5
    lion is indexing every time i reboot on 2010 mbp.
     
  6. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #6
    Mine started to do that as well. Stop the indexing on the all volumes with
    sudo mdutil -a -i off

    then restart sudo mdutil -a -i on

    It will report that it will take 48 hours but will finish in 15 min usually. I have had to do this twice. There are several posts on the Dev forums about it.
     

Share This Page