1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

2012 MBA 13" i7 - Side Scroll Lag

Discussion in 'MacBook Air' started by usmaak, Sep 10, 2012.

  1. macrumors regular

    #1
    Hi,

    Just wondering if this is normal. I have a BTO i7/8/256. I've noticed that if I have a couple of non-maximized windows open, side scrolling gets kind of laggy. If I'm scrolling from the main window to the dashboard, I can see the windows sort of stutter as I go by them. I am not doing anything processor intensive at all. Just a couple of windows sitting there.

    Is this normal? Is there any sort of fix for it? It's kinda annoying.
     
  2. macrumors 6502a

    #2
    This may be a ML thing, there's quite a few threads about it on the MBP forum for those using the Retina machine.
     
  3. macrumors 6502

    #3
    yes ! yes ! yes !. I had created a couple posts earlier about this with only a few responding with the same issue. The only thing you can do is hide the dock or maximize your desktops to minimize the issue.

    And I did not notice this with Lion, only ML.
     
  4. macrumors regular

    #4
    Thank you. I noticed after I posted this that the problem completely disappeared after I hid the dock. It's nice to have some verification. As this is an ML issue, hopefully they'll fix it. I like having the dock visible at all times, though I guess that it's not really a big deal.
     
  5. macrumors 6502

    #5
    You're right, it's not a big deal but I admit it's been bugging me a bit more than it should considering how smooth Lion was when I first bought the new Air. I even did a clean install of ML and have the latest updates but it still does this weird 'jittery' thing when side scrolling desktops. I also like to have the dock at the bottom if possible. If you place the dock on the sides, that also seems to minimize the issue but not 100%.
     
  6. macrumors regular

    #6
    Is there anyone who knows whether this issue was fixed with 10.8.2?
     
  7. macrumors regular

    #7
    Eh, just loaded it. It appears a little better, but it is still visible. Back to hiding it, I guess.
     

Share This Page