24" iMac w/ 7600: screen tearing

Discussion in 'Games' started by orangezorki, Oct 2, 2006.

  1. orangezorki macrumors 6502a

    Joined:
    Aug 30, 2006
    #1
    Hi,

    Been gaming a bit on my new iMac, and have seen some screen tearing on various games (most in Bootcamp) It's not that bad, but does anyone have any tips on how I can minimize this?

    Thanks,

    David
     
  2. SpankyPenzaanz macrumors 6502a

    SpankyPenzaanz

    Joined:
    Sep 4, 2006
    #2
    this maybe a stupid question but what is screen tearing and how would i spot it
     
  3. Dagless macrumors Core

    Dagless

    Joined:
    Jan 18, 2005
    Location:
    Fighting to stay in the EU
    #3
    I've had this on my 17" iMac when using high resolution desktop images on dual monitors (which is handled so badly under XP). are you using large desktop images?
     
  4. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #4
    The most simple solution ever.... enable V-SYNC in games
     
  5. Dont Hurt Me macrumors 603

    Dont Hurt Me

    Joined:
    Dec 21, 2002
    Location:
    Yahooville S.C.
    #5
    True, though it will lower your frame rates.
     
  6. orangezorki thread starter macrumors 6502a

    Joined:
    Aug 30, 2006
    #6
    Screen tearing is when you move quickly in a game, and the frame rate clashes with the monitor refresh rate, and you get half of one frame on the bottom, and the half of the next frame on top. It would have to get VERY bad to show up on anything apart from 3D games.

    BTW - how do I enable Vsync - is it something I have to do in each game, because I don't think I can see it in all games, Quake3 for example.

    David
     
  7. SpankyPenzaanz macrumors 6502a

    SpankyPenzaanz

    Joined:
    Sep 4, 2006
    #7
    Thanks for clearing that and btw have not noticed yet
     
  8. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #8
    Yep it's somthing that has to be done manually in every game i'm afraid.

    Quake 3 requires a config edit I believe, your best bet is to google it.
     
  9. Dagless macrumors Core

    Dagless

    Joined:
    Jan 18, 2005
    Location:
    Fighting to stay in the EU
    #9
    haha! Right we're talking about in-game!

    My problem was that having a large 3456*2304 desktop image on dual monitors (1440*900 and 1680*1050) would make the bigger display 'flicker' from time to time, once every 1-30 seconds. Well if anyone does get this problem you just have to change desktop image!
     
  10. CubeHacker macrumors 65816

    CubeHacker

    Joined:
    Apr 22, 2003
    #10
    Enabling V-sync will get rid of the screen tearing, but hurt your framerates (only slightly, or more than slightly, depending on the game). However, you can also enable triple buffering which will negate the FPS decrease. WoW luckly has an option to turn both of these on in its video options panel.
     
  11. savar macrumors 68000

    savar

    Joined:
    Jun 6, 2003
    Location:
    District of Columbia
    #11
    Hmm, what about "turn on all the bells and whistles until your frame rate comes back down to earth"?
     

Share This Page