2G Nano Won't Sync Photos...

Discussion in 'iPod' started by JDOG_, Sep 14, 2006.

  1. JDOG_ macrumors 6502a

    JDOG_

    Joined:
    Nov 19, 2003
    Location:
    Oakland
    #1
    So I got the 8 gig nano this morning and finally got home from work to load stuff up on it...

    Photos just won't sync to it. No matter how few I choose to sync it just mysteriously hangs. I know from past experience it shouldn't take this long, and usually during photo transmission it will at least give you info on the status...

    I'm doing this on the latest Windows version of iTunes, but have yet to test it out on my Mac. Something tells me it's just poorly written software on Apple's part. Anybody else experience this or find a workaround?
     
  2. Chone macrumors 65816

    Chone

    Joined:
    Aug 11, 2006
    #2
    Something similar happened to me with my 5G 30GB iPod, it would freeze when transferring just about any kind of data... it turned out the problem was a defective USB 2.0 PCI card I had, do you have any USB cards in your PC?
     
  3. JDOG_ thread starter macrumors 6502a

    JDOG_

    Joined:
    Nov 19, 2003
    Location:
    Oakland
    #3
    Well, I've never had any problems with this port before, but it is one of the ones in the "front" of the PC. I tried it on the rear ones (off the PCI slot) and it didn't work either. I'm really thinking this is a software thing since it's formatted for Windows (coded by monkeys) and running the latest firmware (coded by their banana peels) :confused:

    Sooo annoying. For something second gen, you just hope it would work better...
     

Share This Page