1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

2nd Gen Apple TV: Completely unresponsive; no picture/audio

Discussion in 'Apple TV and Home Theater' started by Khryz, Dec 19, 2011.

  1. macrumors 6502a

    #1
    Hi all,

    My 2nd Gen Apple TV that I bought a couple years ago is not responding at all. Connecting it to every TV in my house does nothing. No picture, no audio.

    Is there anything I can do?

    Would appreciate any help.

    THANKS!
     
  2. macrumors 6502a

    btbrossard

    #2
    Do you have a micro USB cable?

    If so, plug it into your computer and launch iTunes. If it shows up in iTunes, you can restore the software.

    If it refuses to show up in iTunes, it's probably dead hardware.
     
  3. macrumors 6502a

    #3
    Good idea, I ordered one online at Monoprice for 65 cents. :)

    Thanks!
     
  4. macrumors 6502a

    btbrossard

    #4
    Can't beat Monoprice.
     
  5. macrumors newbie

    #5
    Try resetting it to factory defaults

    Like the iPod nano, you can effectively "reboot" the apple tv by holding the down arrow and menu button on the remote. With the apple tv on (and unresponsive), reboot it as described above but be sure to keep the buttons pressed until the apple tv screen goes blank.

    Of course, there is always a chance the batteries in your remote need to be replaced or the remote itself is broke.

    If none of the above work then it is what is commonly referred to as "kaput".
    Good luck.
     
  6. macrumors 6502a

    Shoesy

    #6
    Have you tried turning off and on again?

    p.s. - just playing :)
     
  7. macrumors 6502a

    #7
    So my USB to Micro cable came just now .. I restored my Apple TV and updated it and connected it back to my TV and nothing .. still no video or audio.

    :(

    Will try some of the other TV's in the house later and then some other HDMI cables and check back .. hopefully something works.
     

Share This Page