3 Beeps when booting from external USB HD

Discussion in 'MacBook Pro' started by scottchlee, Jun 25, 2011.

  1. macrumors newbie

    Jun 15, 2011
    I got the 3 beeps at startup when I tried to do a clean install of SL on my 2011 15" MBP from a external USB drive with Snow Leopard imaged on a volumn. I thought the 3 beeps mean that something is wrong with the RAM but I can boot just fine normally.

    Any idea on how to solve this problem? Thanks.
  2. macrumors 6502


    Feb 9, 2009
    3 beeps? Is your hard drive self powered or is it plugged in? I don't know why I'm asking but I seem to remember this problem from an earlier thread...
  3. thread starter macrumors newbie

    Jun 15, 2011
    The external drive is not self powered. It's a 3.5" enclosure plugged into the wall. My iMac boots fine from the SL image from this external drive though as I tested to see if it was the fault of the drive.
  4. macrumors newbie

    Jul 13, 2011
    Get the same 3 beeps when booting from USB

    Hi, I get the same 3 beeps when booting from external USB HD.

    Been trying most of the day to reinstall os-x on my spanking new SSD and as I have replaced the superdrive with a harddrive bay and the original HD that came with the macbook I have to install from USB device.

    I was unable to find the DVD that came along the macbook so tried using an old 10.6 disc but that one gave me instant kernel panic when booting.
    Then I got my hands on a 10.6.3 image that I put on a USB drive. This then give me the 3 beeps when trying to boot from it.

    The HD enclosure I use is powered by USB, using two cables.
    I'm on the latest 2011 macbook pro 13"

    Hope someone with the answer stumble on this thread :)

Share This Page