3G signal and no internet?

Discussion in 'iPad Tips, Help and Troubleshooting' started by nodootabooteet, Oct 5, 2010.

  1. macrumors newbie

    May 23, 2010
    Hello all,

    I have had my iPad for a while now and it has worked fine using my 3G to access websites. Recently I have found that when I try to access the internet using the 3G that it will not connect to the internet. The iPad shows that I have full signal and my carrier name, but will not allow me to access anything regarding the web.

    Has anyone else had this issue? I figured I would try to restore the iPad to original and use the same SIM card... no use. Any ideas?

  2. macrumors newbie

    Oct 6, 2010
    Jakarta, Indonesia
    Hello... Yess it happened to my iPad also (with a full 3G) Actually it happened to my ipad and iphone 4. At first I tried to restart it each time (sometimes 2 times a day), but now what I did is just on/off the airplane mode. I tought it was my new carrier. Is it common this thing in iphone/ipad? I'm new in apple gadget, because until now in my blackberry (torch before that onyx) I rarely got this kind of problem. But because this is not my work phone including ipad, it doesnt bother me that much... Sorry for my english :)
  3. macrumors 6502

    Jun 26, 2010
    I have the same issue occasionally on Orange network in France. You should be able to fix it as described above, airplane mode on/off.
  4. thread starter macrumors newbie

    May 23, 2010
    Thanks for replies. I tried the Airplane on/off mode and did not succeed. Talking to Apple and my Carrier (rogers) they are thinking that there might be an issue with my micro sim and suggest that I get a new one and switch my account onto it.

    I will let you know how it works out when I get a chance to replace the sim.

Share This Page