3gs Camera (Video) problems?

Discussion in 'iPhone' started by chrisjburgess, Jun 21, 2009.

  1. macrumors newbie

    Joined:
    Jun 21, 2009
    #1
    Hi,

    I am having problems with Camera on my new 3gs, when i try to take video it just hangs the camera app and i have to hit home to exit... i can move the slider over to video and hit the record button and it makes a beep and it continues to display but doesnt let me hit any buttons.... Is anyone else having this problem or know a solution? Also when I go to album and look at the photo reel all the photos show up as black...

    I upgraded to 3gs from 3g and restored through itunes to bring all my settings across... I'm wondering if it is the restore causing the problem but don't want to lose all my settings... any one got any ideas?

    Have looked through the threads and don't see anyone else with this issue, any advice would be appreciated..

    Thanks,
    Chris
     
  2. macrumors newbie

    Joined:
    Jul 1, 2009
    #2
    Similar problem, not quite the same thing though. Apple suggested blowing away my old restore and set it up as a new phone. I don't wanna lose my photos for my contacts, my Lose It! information, weather locations, email settings etc.
     
  3. macrumors 68000

    nikhsub1

    Joined:
    Jun 19, 2007
    Location:
    mmmm... jessica.'s beer...
    #3
    All of you restoring from an old phone to a 3GS are going to have problems... It would be like cloning your OS of your computer from a G5 over to an Intel Mac... just say no.
     
  4. macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #4
    I had that happen to me once, but it hasn't recurred since then. Reboot the phone to fix.
     

Share This Page