--> 4/11/06 Updates Killed my MBP <--

Discussion in 'Mac Pro' started by miketcool, May 12, 2006.

  1. miketcool macrumors 6502a

    miketcool

    Joined:
    Jun 24, 2003
    Location:
    California
    #1
    I know I cannot be alone in this right now. I need some help as I am trying to find a solution to fix my 2.0 Ghz MacBook Pro after installing the three updates yesterday. After installing the three updates; Front Row, Quicktime and the Security Update (suspected culprit) I restarted to get a screen that hung only showing my desktop background, the spotlight icon (incomplete menu bar) and the spinning gay pride wheel.

    I tried various things to try and fix my laptop:

    1: Single-User Mode deleted my bootcache and user-added fonts.

    2: Install Disk Permissions Fix, verified my hardware is ok.

    3: Safe-mode dumped third-party widgets, startup items, and desktop files.

    4: Reinstalled updates

    5: Reinstalled 10.4.6

    Even after all that, I still hang in the startup. Its never consistent, its either the grey screen, or the blue screen with the mouse, or the start up status bar that never fills or the original screen mentioned above.

    If anyone else is experiencing this, let me know what machine you are running (I suspect this is another MBP exclusive [eyeroll]) what was installed and what you have tried/ what the results were.

    Basically, I am not wanting to take this to the Apple store because I would rather solve the problem then have to reinstall, especially a week before the quarter ends.
     
  2. thefunkymunky macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
    #2
    Do you have any startup items running at login? Specifically PPC ones. There is a huge thread over on MacNN regarding this.

    Try holding down the shift key just after you hear the startup chime to disable any startup items and see if you can boot to your desktop.
     
  3. SC68Cal macrumors 68000

    Joined:
    Feb 23, 2006
    #3
    Installed update on my TiBook, no problems so far. Will update it on my Powermac G4 within the hour and report back.
     
  4. thefunkymunky macrumors 65816

    Joined:
    Feb 24, 2005
    Location:
    London
    #4
    According to the thread on MacNN. The problems seem to only affect Intel Macs with certain startup items. Adobe Version Cue seems to be the main problem. I've done an update on my Intel iMac in work and everything seems fine. Havent updated my MBP at home yet though.
     
  5. miketcool thread starter macrumors 6502a

    miketcool

    Joined:
    Jun 24, 2003
    Location:
    California
    #5
  6. /dev/toaster macrumors 68020

    /dev/toaster

    Joined:
    Feb 23, 2006
    Location:
    San Francisco, CA
    #6
    The above solution worked perfectly for me. It took me about an hour to get to the point of checking the boards here. I was going out of my mind.

    Short version of the story is, I was on the phone with Apple support. We were trying to figure out the problem. I was in safe mode and she wanted me to use the system for a bit to see if it locked up while I was on hold. So, I loaded up safari and headed here.

    I told her that others were having the problems and she asked me to email her a link to the thread. Which I did. Needless to say, it worked and she said she was forwarding it to other support reps in case they have more people calling up and having this problem.

    As always thanks for helping me keep my mac happy! :D
     
  7. jersey9 macrumors newbie

    Joined:
    May 24, 2006
    Location:
    Seattle
    #7
    Version Cue Start-up issues

    Hey, I have the exact same hang-up problem and have Adopey Version Cue on this machine - can you lend me a hand and tell me how to disable this at start-up. Yes, I installed the updates yesterday and this machine hung on the next bootup. I was able to get it going with the install disk, so am I correct to assume I go to the Start-up panes and disable the load on start-up somehow? BTW - thanks in advance.
     
  8. Kingsly macrumors 68040

    Kingsly

    #8
    :D Classic.

    Glad you got your mac fixed.

    For the record, I have nothing against homosexuals
     

Share This Page