4.2.1 just killed my MobileMe

Discussion in 'Apple Music, iCloud and Apple Services' started by Caris, Nov 22, 2010.

  1. macrumors 6502a

    Caris

    Joined:
    Sep 25, 2006
    Location:
    Newcastle Upon Tyne, UK
    #1
    Since I updated to 4.2.1 on my iPhone 4 when I add my MobileMe account it only syncs my emails, bookmarks, calendars, contacts etc don't sync.

    I've made sure nothing is set to sync on iTunes and the sliders are defiantly set to "on" on my iPhone.

    Anyone got any ideas?
     
  2. macrumors 6502

    techpr

    Joined:
    Sep 9, 2008
    Location:
    San Juan, PR
    #2
    Did you try restarting the phone? Shutdown and turn on again after 10 seconds.
     
  3. thread starter macrumors 6502a

    Caris

    Joined:
    Sep 25, 2006
    Location:
    Newcastle Upon Tyne, UK
    #3
    Nope, nothing. I've restored my phone 3 times.

    I really don't know whats wrong...
     
  4. macrumors 6502

    Joined:
    Jun 11, 2008
    #4
    Are you using @mac.com or @me.com?

    When I updated my iPad to 4.2, my main (syncing) @mac.com address stopped working. I had to delete it and add it as an @me.com. Then it worked fine.

    My secondary (non-syncing) @mac.com continued to work. I still switched to @me.com.

    I have had to use the @me.com address with my 3GS iPhone since day one (January 2010).

    Hope this helps.
     
  5. macrumors 68000

    Joined:
    Feb 22, 2009
    #5
    I'm having the same problem.
    My iPhone works fine but my iPad is not syncing bookmarks, contacts, calendars. ALL GONE...BLANK! NADA! Just white pages of nothing! Notes and email work fine though.
    I have restarted, deleted account, re added etc etc etc. NOTHING WORKS!
    And I'm not the only one it looks like.
    What's up APPLE???
     

Share This Page