4G iPod Firewire Issue

Discussion in 'iPod' started by lazymej, Nov 3, 2007.

  1. lazymej
    Expand Collapse
    macrumors newbie

    Joined:
    Oct 16, 2007
    #1
    Hi all. I have a 4G iPod (old faithful :p) which works fine when I use USB on my Macbook Pro. However, when I plug it in using Firewire, it just charges but does not mount on my computer. Last time I tried the Firewire using my PC it worked fine. I've tried searching online for a way to resolve this issue but nothing really helped. Do any of you know what the problem may be? I even tried restoring the iPod and all that jazz. If someone could help me out I'd appreciate it a lot. Thanks.
     
  2. speakerwizard
    Expand Collapse
    macrumors 68000

    speakerwizard

    Joined:
    Aug 8, 2006
    Location:
    London
    #2
    only the firewire ipods can sync over firewire, since the dock connector its all about the usb im afraid (except like you say for charging)
     
  3. Fuchal
    Expand Collapse
    macrumors 68020

    Joined:
    Sep 30, 2003
    Location:
    Boston
    #3
    A 4G iPod is a firewire-supported iPod.
     
  4. lazymej
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Oct 16, 2007
    #4
    Exactly. As I said, it worked on my PC fine. Any other suggestions?
     
  5. Warbrain
    Expand Collapse
    macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #5
    Have you charged it in the wall through FireWire? I've had a few iPods burn out the FireWire connection because of a short with the bricks...
     

Share This Page