4g nano with blank screen

Discussion in 'iPod' started by way2l84sanity, Nov 9, 2006.

  1. macrumors member

    Joined:
    Feb 9, 2006
    Location:
    Half way to everywhere
    #1
    I have a 4g nano and when i plug it into my computer it is recognized and everything seems fine, but, the screen is blank. The backlight will come on but no picture, no menu, nada. Just a white screen. I can load music and everything but it doesn't change anything. I tried to reset the ipod, and i tried to refresh it. Nothing made a difference. Any help would be appreciated, if all else fails it's still under warrenty. :rolleyes:
     
  2. macrumors 603

    SkyBell

    Joined:
    Sep 7, 2006
    Location:
    Texas, unfortunately.
    #2
    Um.. there isn't a 4g nano. the newest is 2g
     
  3. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    I'm guessing it's a 4GB nano. If you've tried the 5 Rs (and you have tried the bits that would help), then take it back. They should be quite good about replacing it. :)
     
  4. macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #4
    I'm sure you know what he meant....don't be mean.
     
  5. thread starter macrumors member

    Joined:
    Feb 9, 2006
    Location:
    Half way to everywhere
    #5
    Sorry I forgot the b

    I'm sorry in my post that i forgot the b in the 4gb. I guess I thought everyone would know what i meant. So, for those of you who didn't,

    have a 4gb nano and when i plug it into my computer it is recognized and everything seems fine, but, the screen is blank. The backlight will come on but no picture, no menu, nada. Just a white screen. I can load music and everything but it doesn't change anything. I tried to reset the ipod, and i tried to refresh it. Nothing made a difference. Any help would be appreciated, if all else fails it's still under warrenty.

    I hope you understand what i mean now. ;)
     
  6. macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #6
    Well, have you tried the 5 R's? If that doesn't work then call Apple.
     
  7. macrumors 68020

    AdeFowler

    Joined:
    Aug 27, 2004
    Location:
    England
    #7
    Did it ever work properly?

    Try doing a Restore from within iTunes. If it still doesn't work you'll have to return it. Good luck ;)
     

Share This Page