4S takes down network using Air Play

Discussion in 'iPhone Tips, Help and Troubleshooting' started by SoCalRich, Nov 11, 2011.

  1. macrumors 6502

    SoCalRich

    Joined:
    Feb 6, 2010
    Location:
    NorCal
    #1
    Air Play worked just fine with my 3GS for years. When I got my 4S using Air Play would take down my whole network (both Extreme & Express routers). I bought my Airport extreme less then 1 year ago. After multiple calls to Apple Care and spending 3 hrs on the phone It was suggested that I go to the genius desk with all the devices. At the Genius Desk I was told that I needed a new Airport Express. I bought one an installed it. Now the same thing happens again. My Airport Express sometimes doesn't seem to be on and I cannot see it using the Airport Utility - although the green light is on. I power cycle it and it comes back up. I called back to Apple Care and they told me to go to the Apple Store for a free replacement (less then 1 year old & under warranty). Upgraded my iPhone to V 5.0.1 and installed the new Extreme - same thing happens. I also have replaced my cable modem from Time Warner. I'm at a loss at this point. :-(


    Anyone else experiencing these problems with the 4S?
     
  2. thread starter macrumors 6502

    SoCalRich

    Joined:
    Feb 6, 2010
    Location:
    NorCal
    #2
    Problem solved - I unchecked the "wide channels" in the Extreme - wireless settings. Works like a champ now...:)
     
  3. macrumors regular

    Joined:
    Apr 17, 2011
    Location:
    Quebec, Canada
    #3
    what are "wide channels"?
     
  4. thread starter macrumors 6502

    SoCalRich

    Joined:
    Feb 6, 2010
    Location:
    NorCal
    #4
    wide channels provide higher throughput on your network but could interfear with other channels
     
  5. macrumors regular

    Joined:
    Apr 17, 2011
    Location:
    Quebec, Canada
    #5
    thanks!
     

Share This Page