5.1.1 update for FCP

Discussion in 'Digital Video' started by hardhatmac, Aug 2, 2006.

  1. hardhatmac macrumors regular

    hardhatmac

    Joined:
    Jun 13, 2006
    Location:
    Utah
    #1
    yep I'm trying to update and it keeps giving me this message:

    This updater is only able to update an existing Final Cut Pro 5.1 application. Please make sure the application is located in the Applications folder, and is called "Final Cut Pro".



    I've made sure FCP is in the app folder but to no avail....

    I'm running FCP version 5.0.4 and the error mesage made me think I have the wrong upgrade because it says it can only upgrade "an existing FCP 5.1 app..."

    However, I can't find a bridge between the two.


    any help??
     
  2. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #2
    I think you're going to be out of luck. You can't upgrade from 5.0.4 to 5.1.1 because 5.1 is a completely different product. You need to crossgrade your software (for $49) and then you'll be able to update to 5.1.1...there will be no more updates for the PPC only version.
     
  3. hardhatmac thread starter macrumors regular

    hardhatmac

    Joined:
    Jun 13, 2006
    Location:
    Utah
    #3
    oh poofish....
     

Share This Page